Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1 (Edited)
When the car is idling and also in low gears @ low rpm, the transmission sounds like a diesel engine. When I push the clutch in, the noise stops. I just bought the car a week ago, it has 76k. I dont know if this is the original clutch and f/w, but I am assuming it is. Is that a normal sound for these tranny's? I topped it off with gear oil just to be sure it had oil, but it was full already. Also it grinds a little when shifting from neutral to 1st, but if I shift into second first then 1st gear, it shifts smooth. I get no vibration or any other abnormal shifting after that.
 

·
Registered
Joined
·
1,124 Posts
76K, sounds like you need to make the distribution kit change(tensors 3, and belt), also change pressure plate and disc. You never know how the previous owner mantained that car.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
can you be a little more specific on the distribution kit? Actually according to carfax, i am the 4th owner, but whats the life cycle of the clutch/pressure plate?
 

·
Registered
Joined
·
3,022 Posts
I've seen cars with stock clutches (not necessarily Foci) at 176k miles...and others that had to replace them at 60k (or even less). It all depends on how well, or bad the previous owners drove.
 

·
Registered
Joined
·
8,262 Posts
Its also possible that the previous owner had an aluminum flywheel installed...they clatter at idle and are typically described as sounding like a diesel engine. Do the revs fall off quickly, or does it hang for a few seconds before returning to idle?

Also, if you're having trouble shifting into first it could be a sign your top synchro is giving out...might be a good time to get in the habit of double-clutching when you shift.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
SkaAddict said:
Its also possible that the previous owner had an aluminum flywheel installed...they clatter at idle and are typically described as sounding like a diesel engine. Do the revs fall off quickly, or does it hang for a few seconds before returning to idle?

Also, if you're having trouble shifting into first it could be a sign your top synchro is giving out...might be a good time to get in the habit of double-clutching when you shift.

The idle DOES hang a bit before returning to idle. Is this normal for stock f/w? I know when I installed the Fidanza on my Probe, it made noise kinda like this, but not as much. I didnt assume a F/W cause there is no other work done to this car besides the aftermarket wheels. No intake or exh work at all. All stock. And I already am double clutching sometimes. I do alot of stop and go city driving. Plus i have gotten into the habbit of shifting into 2nd before going into 1st.
 

·
Registered
Joined
·
8,262 Posts
With a stock flywheel the revs will hang for a few seconds before dropping down to idle, with an aluminum flywheel its pretty much instant dropoff (as I'm sure you know from your Probe.) The chatter could be an indication that your clutch or throwout bearing are on their way out.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
hmm, lovely. just another thing to worry about. on my probe, the idle would drop off instantly even with the stock clutch/fw, so installing the fidanza made no difference in that dept. however it took me a couple of days before getting used to the f/w on take off.
 

·
Registered
Joined
·
1,427 Posts
Mine makes the same exact noise with the stock f/w. 77,500 on the clock here.

Clutch SEEMS to be fine...I can chirp second and she doesn't slip. Engine sounds fine when revved freely and above 2k. Pulls hard and makes power...
 

·
Registered
Joined
·
1 Posts
same noise here buty mine spits the shifter back oput of 1st sometimes, always grinds going into 3rd, and is really really difficult to get into reverse
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
whats that whistlin said:
is really really difficult to get into reverse
Thats cause u gotta lift the latch. [8]

[:D] J/K. When I first test drove my ZX3, i didnt bother trying to go into reverse until after I signed the papers and went to drive it out of the garage. I went to shift into R and it wouldnt go. I was like WTF, the trannies screwd. But just then the guy was walking by and said you gotta lift the latch. I kinda felt like a [:)][:)][:)][:)][:)][:)][:)] but I didnt know. HEHEHE
 

·
Registered
Joined
·
9,084 Posts
SkaAddict said:
Its also possible that the previous owner had an aluminum flywheel installed...they clatter at idle and are typically described as sounding like a diesel engine. Do the revs fall off quickly, or does it hang for a few seconds before returning to idle?

Also, if you're having trouble shifting into first it could be a sign your top synchro is giving out...might be a good time to get in the habit of double-clutching when you shift.
that was my first thought cause at idle mine chatters quite a bit.
 
1 - 13 of 13 Posts
Top