Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Zx3 2000- fuel and spark but nothing

Hello Folks, Cant wait to hear from this forum.
My litl coupe was running fine. Stopped for an errand. On return no start. Sounds like absolutely no fuel is being ignited. Checked cam belts-turning, pulled fuel connector from fuel rail- fuel is coming, checked spark plug wire- good spark.

There is a error code that says theres a small Evaporative Emissions Leak, I noticed this error long before my car quit.
Other than that I don't know what to suspect. The emissions controls?

I wonder if the engine is choked for air.. I dont know.

Thanks for your input folks!

aloha
 

·
Registered
Joined
·
17,172 Posts
You can jump time and the cams will still turn all day long.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Greetings,

Wondering if ya'all can give me some insight. My lil coupe just suddenly refused to start after weeks of running fine. A code has been on the car since I got it 6 months ago stating that there is a Small Evaporative Emissions Leak.
As I said the car was running fine albeit with a small emissions leak.
But now it wont start. I checked the fuel connection at the rail and fuel is coming. I pulled a spark cable and seems theres good spark. The cam turns when you try to start it. But it fails to make the slightest ignition outside of turning. At one point when I was turning it over my brother noticed a very small amount of smoke from the air intake- (we had pulled the air filter to check). My suspicion is some sort of air deficiency but thats only my best guess. Anyone with an idea?

Thanks!
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Yeah, I did- Says Small Evaporative Emissions Leak. Then again its been saying this since I bought the car and has run for 6months.

thanks, I've reposted this in technical forum .
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Ok well, thanks for the heads up Amc- I thought I had ruled that out. I guess the only way to check is to pull the cover off and look.
 

·
Premium Member
Joined
·
44,595 Posts
Compression test would help, numbers would be off if timing has jumped more than slightly (would need to if it isn't starting from that cause).

Fuel from hose doesn't prove a lot, scan tool to check pressure is the answer to check pressure when cranking. Are the injectors clicking? Try the fuel pump reset button just in case?

P.S. - merged threads, still confusing but better than two separate for the same issue.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11
I did try the fuel pump reset. Possibly a dumb question but can I do a compression check just by turning the starter?
My hunch is the timing belt silently snapped, if not its ready to at 124000. Im gonna look at that. I guess I'll replace it.
 

·
Premium Member
Joined
·
44,595 Posts
Yes, you do a compression test by turning the engine over with the starter.

Remove all the spark plugs & screw the gauge in one hole at a time. Unplugging the coil prevents random sparks BTW. Crank it at least 4 times over with the throttle open for each cyl., I like to watch when the pressure stops rising before stopping the cranking.

Get the cover off the top sprockets or look in the oil fill hole to see if the cams are turning before getting into a compression test.

Post up results along with a description of the spark plug condition for more diagnostic guesses.
 
1 - 13 of 13 Posts
Top