Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hello, my focus is running a little sluggish...

#1 When I start the car it turns over and then dies immediately.
I have to turn it over and give it a little gas to get it to run.. On that note
this only happens sometimes.

#2 When the car is at idle or when I come to a light. The idle will drop almost like the car is gonna die. I give it some gas and it will run fine. On that note this only happens sometimes..

#3 When my car is at idle it I hear inside the cab like a gargling noise coming from the engine compartment. and the idle is a little off. When I check under the hood you cannot hear it as much as in the cab but it sounds as if it's coming from the distributor area of the engine.

Any help would be greatly appreciated... Thanks!
 

·
Registered
Joined
·
63 Posts
When I was having idle issues, I found that the source of my problem was my IAC (idle air control) valve. There are aerosol sprays specifically designed to clean carbon deposits out of this valve, but I ended up ordering a new one from AutoZone. It is in a very inconvenient location as well, making this problem that much more fun. I'd like to say I hope this isn't your problem, but a $100 IAC valve might be a lot less than something else.

Somewhere to start at least. Good luck.
 

·
Hatch Nation #136
Joined
·
2,043 Posts
First thing I'd check is the spark plugs. When my valve cover gasket went it started leaking oil into my plugs.

I had the exact same symptoms, plus really crap fuel economy and a rough and ready rumble in the cabin from the misfire.
 

·
Registered
Joined
·
104 Posts
I have the same gurgling noise, and sluggishness from a stop/acceleration if I'm doing under 15 and lightly hit the gas. Bought new plugs just need to put em in. I'll update if it solves it for me and hopefully narrow it down for you

Sent from my rooted HTC Incredible
 

·
Registered
Joined
·
65 Posts
I agree with bmenke12492, my focus was doing the exact same thing, and I replaced the Idle control valve this morning. It runs just as good now as it did when I bought it. Mine would idle fine at times, but at other times it would stumble and die when I let off the gas. When it got into the stumbling moods, it lost rpms a lot faster than usual when I let off the gas.

Mine cost $92 plus tax at Oreillys. Your going to need a small 1/4 ratchet and an 8mm socket to take it off. Also, you are going to want to lift the front of the vehicle up high enough for you to get under the car and take it out. Like, completely under the car... its in a tight spot. It is bolted on the back side of the intake manifold, facing the motor, right between the motor and the manifold. Oh yeah, and if you have huge hands like me, bring plenty of patience with you, because you're going to be under there for a while.

You can try cleaning it, but I tried cleaning mine, and did not have any luck. Replacement is really the only fix.

Hope this helps.
 

·
Registered
Joined
·
1 Posts
When I was having idle issues, I found that the source of my problem was my IAC (idle air control) valve. There are aerosol sprays specifically designed to clean carbon deposits out of this valve, but I ended up ordering a new one from AutoZone. It is in a very inconvenient location as well, making this problem that much more fun. I'd like to say I hope this isn't your problem, but a $100 IAC valve might be a lot less than something else.

Somewhere to start at least. Good luck.
That's what my car is doing exactly! Do you know if the spray works?
 
1 - 8 of 8 Posts
Top