Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
[???:)] hey guys, i have a question that i could not find in search. I have a fustrating hesitation at low rpms mostly from a stand launch between idle and 2000 rpms. started happening about two weeks ago. Ive changed spark plugs, checked coil, wires, even changed the pcv valve. still there wtf. i ran out of ideas no check light, i have 35K on the focus. any idea would help out alot let me know?

simple mods on this focus,my daily driver!
aem ram intake
focussport udr
msd coil
nology amps
[?|]
 

·
FF's Night Security
Joined
·
28,766 Posts
I have the same problem from idle to 2000 rpm it could be the DFPE try searching that out I have'nt replaced mine yet you might want to check the spelling on that though. hopefully will someone will chime in and correct my spelling.
 

·
Registered
Joined
·
210 Posts
Other then the normal low end Focus trubble, you may have a fuel pump going out??? Does it idle lean? But run fine up top? If it is idleing lean you can smell it. Smells like a bad cat, or a bit lke eggs I guess, not sure how to discribe it. But it don't smell like tipical normal exhaust. If it is rich, you'll smell fuel, and see dark smoke on rapid deceleration + backfireing and popping.
 

·
FF's Night Security
Joined
·
28,766 Posts
You know I just put new plugs in cause my last set were burning too hot the white insulation was almost to the blistering point. If my car is running lean how do I fix it? Oh and my idle does not miss but it is alittle rough but its been that way since I put in another motor and lower motor mount it horrible with the A/C on. Rpms are fine (I used the digital tach in the odometer) 800 rpms +or- 100 rpm. How would I fix it?
 

·
Registered
Joined
·
384 Posts
Change the fuel filter first. It should be maintance anyway. But my car is doingf the same thing yours is. I replaced the filter and that helped but my fuel pump is deffently on its way out....
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Ok i've changed the fuel filter, and dude i hope it doesn't smell like eggs. its bad enough it looks like one (lol). anyway it might be the damn pump. it runs fine at the top. but wtf is DFPE is that a sensor? thanks guys good thought here
 

·
Registered
Joined
·
384 Posts
allanzx3 said:
Change the fuel filter first. It should be maintance anyway. But my car is doingf the same thing yours is. I replaced the filter and that helped but my fuel pump is deffently on its way out....
DFPE = Egr

Basically the foci are known for a bad egr sensor, causes the valve to be open when its not suposed to be. Personally i just disabled mine but left the sensor to keep the engine light off.

Egr Disable
 

·
Banned
Joined
·
589 Posts
Its actually DPFE, not DFPE, "Delta Pressure Feedback of EGR"
 

·
GO Green
Joined
·
11,148 Posts
so could this be the reason why I am getting bad gas mileage?
 

·
Registered
Joined
·
488 Posts
anyone ever figure this out? I'm new to this forum and am having the same problem with my 02 ZTS....

off idle... horrible hesitation... up top... no problems at all....

and horrible fuel mileage... my last tank i averaged 17mpg...

please help

-AcId-
 

·
Registered
Joined
·
11 Posts
i have same problem my focus run like crap from idte til 2000rpm after them he run excelent. And no errors code nothink :( maby it can be O2 sensor [?] i checked evrythink but seems all ok
 

·
Registered
Joined
·
2 Posts
Has anyone ever found a solution to this problem I'm having the same thing. Hesitation up to about 2000rpm after that the car runs great. I'm getting horrible milage. I change Plugs and wires along with the fuel filter and air filter. I don't know what to do next.
 

·
Registered
Joined
·
143 Posts
me too.... I determined it was the fuel pump, but I don't know much of anything. Mine started to happen about 8000km's ago. Idling is getting a lot rougher.
 
1 - 13 of 13 Posts
Top