Focus Fanatics Forum banner

1 - 20 of 49 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
[?|] i have a question that seems to stump ford techs. i have a se with the zetec w/ manual trans. i live in missouri and high temps seem to be the norm these days. once the engine gets heat in it and the outdoor heat is over 90 it picks up a hesitation between 1800 and 2200 rpm. it is worse with the a/c on. the rpms don't fluctuate and it has no power once above this area it takes off. ford dealer did the fuel pump upgrade to no good, i even got a cold air intake to see if that would help, nothing. changed plugs, nothing. any help would be appreciated if you know anything. thanks
 

·
Registered
Joined
·
381 Posts
check your EGR
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
i was thinking that too, but the guys at the dealership didn't think so , i will replace it anyway and see what happens. thanks for reconfirming what i had thought too, if it works i will post and then on monday call the dealer and ask what i paid for.
 

·
Registered
Joined
·
1,222 Posts
Is this flutter,more heard than felt?Mine does the same thing...I kept thinking that it was air spinning through my CAI...
Doesnt do it all the time,and it doesnt register on the tach,but I can hear it in the exhaust.
Kind of makes a "pulsing" sound?
Cant really describe it,but is this the same thing?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
i have a might vac that i was going to hook up and see if the valve leeks down, if it doesn't then the sensor as stated in the link is probably bad, but the dealer supposedly hooked it to a computer and everything supposedly was good. i appreciate the tip thanks. In response to the last trend , i feel it more than hear it, of course i haven't really had an opportunity to listen for in in the exhaust, it might be there, but it DOES NOT show on the tach.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
to deuce coupe the egr valve on all the other vehicles that i owned, can cause a wierd noise in the exhaust, again though might troubles are a noticeable shimmy or lurching of the car, worse when the a/c is on. i just looked at my egr valve and it is very rusty or corroded i assume due to its location below the back edge of the hood. will post what i find out on this car for future use. thanks again for the tips
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
checked egr valve with mittyvac held vaccum fine, must be DPFE sensor. i will check with dealer monday for this item. [8]
 

·
Registered
Joined
·
11 Posts
could be your mass airflow sensor have the techs check that out mine was doing the same thing the techs couldnt find nething wrong with it changed the fuel pump all the normal stuff it ended up being the little mass airflow sensor
 

·
Registered
Joined
·
381 Posts
also could be a vacucume leak
 

·
Registered
Joined
·
1,222 Posts
Sounds identical as I forced the car to do it today...just kept the throttle smooth and it does indeed feel like its lurching.As soon as it started the 3rd time hammering the gas made it instantly go away.
Please keep us posted especially cost through Ford for the new part(s).
Its easy to hear it on my ZX3 as my exhaust is pretty loud.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #12
i will update on situation tomorrow, missed the service shop closing time today. hopefully will not tomorrow.
 

·
Registered
Joined
·
705 Posts
if its the DPFE, you should be getting a CEL. At least I did when I needed to replace mine.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #14
i have no check engine light on all i have is the stuter, i won't be able to see a tech until next week, i will update then. feel free to leave any other opinions.
 

·
Registered
Joined
·
1,222 Posts
Seems like mine is getting worse....plus now its popping thru the exhaust on the decelleration going down hill....which is strange as mines automatic.
 

·
Registered
Joined
·
381 Posts
the DPFE is not going to trigger a CEL right away because it doesn’t die right away, it slowly goes out. then your going to get a light
 

·
Registered
Joined
·
21 Posts
Discussion Starter #18
i changed the sensor, it is still doing it. i will see for service sat. cost for sensor 65.00 so far
 

·
Registered
Joined
·
218 Posts
Ahhh...the infamous Zetec surge...LOL

Wanna know what it is?

It's the idle speed controller. When you are at a low throttle and light load, then give it some more throttle...just a little bit...like maintaining speed...the ISC opens up almost all the way. When you let up a little bit, but stay on the gas (still maintaining speed) it stays open and the car feels like it surges. It isn't actually surging as much as it just isn't decellerating like your foot and your brain think it should.

They use the idle motor to smooth out throttle actions. Abrupt changes in throttle opening (closing the throttle quickly) make it difficult to keep emissions down, so they have the ISC open under load conditions and then close slowly as the load decreases.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #20
my problem is when accelerating and starts at about 1800 thru 2500 then smooths out above that. it is worse with the a/c on and heat in the engine, i does it wither part throttle or hard acceleration up to speed. is there a way to bypass this or is it something that you just have to live with? it seems that if it were common, then there would be alot of focus owners that would be very mad about it.
 
1 - 20 of 49 Posts
Top