Focus Fanatics Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My lady friends 2001 ford zx3 overheated and blew the thermostat housing apart.
I get the car and replace the thermostat housing. Car holds coolant. Proceed to get the car up to coolant temp and no fans. Ok, put the ac on. No fans.

I check the cooling fan resistor and the wires are melted together from horrible repair with spade connectors. I order the dorman repair kit with new resistor and pigtail and install. Double check and i see the f2 fuse is blown. Replace that at well. Fire everything up to normal temp. No fans. Turn ac on. No fans.

I picked up a high speed and low speed relay and install. No fans.

Replace cylinder head temp sensor by alternator. No fans. If i unplug this sensor both fans go on so i know the fans aren’t bad.

F6(50 amp) fuse is good. F2(30amp) fuse is good.

Other notes.

The ac blows warm. Could that be why the fans don’t work even when the ac is activated?

Does anyone have a broken down schematic for these fans/cooling wiring? Ive checked this forum up and down and couldn’t find one.

Does the cooling fan resistor have power all the time or only when the relays close?

I’m ready to use my smith and Wesson tool on this engine. Rofl
 

·
Registered
Joined
·
15,428 Posts
Only when relays close.

A/c with no refrigerant in it does not come on therfore no fans on either. If a/c not putting on fans then they do not come on until 220 degrees which is above normal water temp needle in the middle.
 
1 - 2 of 2 Posts
Top