Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
2013 Focus. Car has been running fine. Parked, went into a store, came back out and car wouldn't start. Shut off lights and radio and got it started. Drove 5 min home ,parked and shut it off. Won't start. I have lights, interior lights,radio and I can hear the fuel pump start when I turn the key. The car is serviced regularly and about 6 months ago the dealer reflashed the TCM .If I go to system check on the dashboard menu, it says all systems normal. Any help would be appreciated. Thanks.
 

·
Old Phart
Joined
·
44,596 Posts
Dang good chance of a bad TCM.

If you do NOT hear the usual pre-start shifting noises after the door is opened - that confirms it.

See info. at the top on 14MO2 warranty extension for TCM's if you're out of the normal power train warranty period. (10/150k extension)
 

·
FF Affiliate
Joined
·
30,142 Posts
Mine did the same thing , parked the Focus , road Jet Skies for about 5 Hrs , climbed back in and wouldnt start , tried it 5 or 6 times and it started , got about 1 mile and all kinds of check systems warnings came on car shut off going down the road

Sat for about 10 min and it started again , drove it 2 days (ordering TCM )with no issues then it wouldnt start again and had to have it towed

Each MK3 seems to act a little different but the end results for not starting are almost always bad TCM

Tom
 

·
Registered
Joined
·
314 Posts
2013 Focus. Car has been running fine. Parked, went into a store, came back out and car wouldn't start. Shut off lights and radio and got it started. Drove 5 min home ,parked and shut it off. Won't start. I have lights, interior lights,radio and I can hear the fuel pump start when I turn the key. The car is serviced regularly and about 6 months ago the dealer reflashed the TCM .If I go to system check on the dashboard menu, it says all systems normal. Any help would be appreciated. Thanks.
Dang good chance of a bad TCM.

If you do NOT hear the usual pre-start shifting noises after the door is opened - that confirms it.

See info. at the top on 14MO2 warranty extension for TCM's if you're out of the normal power train warranty period. (10/150k extension)
Mine did the same thing , parked the Focus , road Jet Skies for about 5 Hrs , climbed back in and wouldnt start , tried it 5 or 6 times and it started , got about 1 mile and all kinds of check systems warnings came on car shut off going down the road

Sat for about 10 min and it started again , drove it 2 days (ordering TCM )with no issues then it wouldnt start again and had to have it towed

Each MK3 seems to act a little different but the end results for not starting are almost always bad TCM

Tom
Disagree. Need more info - OP did not specify any MIL light being on, said that the in-menu system check shows normal, and did not describe the behavior when the car is turned to the starter position. Does it crank slowly, crank fast but still not start, or crank at all? Also, what was the behavior of the car during that 5 minute drive? If it was normal, I doubt it is the TCM.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
Car started this morning, drove it to the dealership and left it there. Went to work. Got a call from the dealership while at work. They said it was the TCM, and they replaced it.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
Tx for posting the outcome, glad you're going again.
Thanks. As for beepbeep2's questions. .....when the key was turned, I could hear the fuel pump start, but the engine would not crank nor was there any clicking like a stuck starter or solenoid.
The car existed No odd behavior before this. No hard starts, not rough idle or rough shifting. It was running like usual. I've had the car serviced religiously and have had no problems other than having to have the throttle body replaced at about 14 k. The car now has 41k.
 
1 - 7 of 7 Posts
Top