Focus Fanatics Forum banner

1 - 20 of 37 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I know this may not be the correct thread for this but I want to get a decent amount of exposure to see if anyone else has had the same problem or knows a fix.

That being said, the windshield wipers will stay on even after the car is off and all electrical is off, on my '12 titanium hatchback. This happened Monday night and again today.

On Monday I started my car about 130am to leave my buddies house and my wipers were on full blast. Thought I left them on, but no they were off. After poking around and trying to find an answer I decide to leave and head home, figuring I'll just disconnect the battery when I get home, but they turn off on the way home. Today they turn on again while moving my car and I turned the car off get out and lock it, while I call the local dealership to make an appointment. After about 20 minutes they turn off.
Any one else ever have this problem? Maybe know a fix? Just spent shy of $1000 to get this car ready for a roadtrip and now I got an issue as soon as I get back. Thanks for reading.
 

·
Registered
Joined
·
5,887 Posts
I know this may not be the correct thread for this but I want to get a decent amount of exposure to see if anyone else has had the same problem or knows a fix.

That being said, the windshield wipers will stay on even after the car is off and all electrical is off, on my '12 titanium hatchback. This happened Monday night and again today.

On Monday I started my car about 130am to leave my buddies house and my wipers were on full blast. Thought I left them on, but no they were off. After poking around and trying to find an answer I decide to leave and head home, figuring I'll just disconnect the battery when I get home, but they turn off on the way home. Today they turn on again while moving my car and I turned the car off get out and lock it, while I call the local dealership to make an appointment. After about 20 minutes they turn off.
Any one else ever have this problem? Maybe know a fix? Just spent shy of $1000 to get this car ready for a roadtrip and now I got an issue as soon as I get back. Thanks for reading.
Hi DersFace,

Were you able to get an appointment scheduled? If so, please send me a private message with your VIN, mileage, best daytime phone, full name, and dealer name/location.

Meagan
 

·
__________/\__
Joined
·
2,183 Posts
As long as it is not raining and it won't create a safety hazard, you could pull fuse F18 in the engine compartment power distribution box to temporarily disable the wiper motor until you can get it serviced.
 

Attachments

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
Thanks for the tip! It at the dealership getting diagnosed but I'm broke these days with oil and gas being down so I may have to hold off on the full blown repairs. Will deffinatly use this if that's the case.
 

·
Registered
Joined
·
1,191 Posts
Thanks for the tip! It at the dealership getting diagnosed but I'm broke these days with oil and gas being down so I may have to hold off on the full blown repairs. Will deffinatly use this if that's the case.
It's covered under warranty if you are within your 3 years 36 000 miles / 60 000 KM.
 

·
Registered
Joined
·
1 Posts
mine does the same... just take the fuse out... the only thing with taking out the fuse is it "might" not let your heat work.
 

·
Focus Preacher
Joined
·
3,417 Posts
I'm having the same issue with my wipers ever find out what the issue was and how to fix it?
Do you have the rain sensor option?
 

·
Registered
Joined
·
650 Posts
don't the rain sensors have a manual off for when you go through a carwash?
 

·
Premium Member
Joined
·
44,595 Posts
CAN'T be the motor my friend, there are TWO of them independently controlled by computer.

Even the exact movement arc needs to be programmed into the system if you use different blades and they touch the edge of the windshield.

NO responses on a fix for this so far I know of with a solid answer, one past member I know had both motors and a module replaced under warranty without a fix. No explanation on their finally stopping to run constantly by the shop.
 

·
Registered
Joined
·
2 Posts
Thanks, I recently had the same problem start happening. I've swapped out the relay and the switch on the steering column. Being told it could be the steering column module, looks like I have to take it to the dealership.. this is really going to cost me an arm and a leg.
 

·
Premium Member
Joined
·
44,595 Posts
I would HOPE that the manual would give SOME tests for the system, but haven't read it.

So far it sounds like all are guessing at fixes without any reasoning other than "didn't try that yet".

And yes, I'm referring to FORD service techs..
 

·
Registered
Joined
·
374 Posts
I would HOPE that the manual would give SOME tests for the system, but haven't read it.

So far it sounds like all are guessing at fixes without any reasoning other than "didn't try that yet".

And yes, I'm referring to FORD service techs..
Sometimes a guess is the only thing that ends up fixing the vehicle. Following those pinpoint tests does not always lead to the problem as much as one would like to think it does. I didn't realize it was an mk3, in that case without an ids or similar everything would just be a guess lol. Good luck.
 
1 - 20 of 37 Posts
Top