Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I've read other posts on various Focus wiper problems, but none fit a problem which popped up on me today. Was driving my 2007 SES wagon today in light rain and all of a sudden the wipers went full left (the driver side wiper went completely off the window). You can still hear the motor running while the wipers are turned on, which I turned off quickly. Anyone had this happen before, and have any idea what the root problem might be (stuck relay, bad wiper position sensor, etc.)? Car is just over 125K miles.
 

·
Premium Member
Joined
·
44,595 Posts
Sounds like a mechanical fault to me, regulator came loose from the motor in one way or another.

You'll have to take a peek to find the actual problem.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
After looking at several videos of the Focus wiper system, it appears the only way the wipers can go out-of-limit is for the motor to become detached from the wiper arms. That's what I'll look at later tonight. I've since seen several videos on Youtube dealing with wiper actuators that have become detached from the motor. It looks like travel, while the system is hooked up and working properly, is limited mechanically--the motor doesn't have the authority or ability to swing the wipers outside normal limits, therefore the connection to the wiper arms must've let loose.
 

·
Premium Member
Joined
·
44,595 Posts
That's the area to look at, arm loose on motor or detached at a crossbar are the possibilities for all systems when it does that.
 

·
Registered
Joined
·
17,138 Posts
Exactly, something in the mechanical limit has at least partially DNFed there.
 
1 - 5 of 5 Posts
Top