Focus Fanatics Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey all,

I installed my MM CAI and since I have, when I first start the car once it idles down to about 700-800 I can head a thud sound coming from my engine every few seconds. It only does this when it idles that low, if I give it some gas the sound does not occur. I also noticed that sometimes at stoplights my rpms fluctuate between a 500 rpm range and the car feels very hesitant for a few seconds. Anyone have any ideas on what might be causing these 2 issues?

Thanks
 

·
Registered
Joined
·
500 Posts
Try resettin the ECU (take the battery cable off for 30 min or so, you can lay on the horn to drain the power too and pump the breaks I was told)

If thats not doing it you might have a leak somewhere.
 

·
Capital Obvious
Joined
·
2,562 Posts
^^^^ what he said. The ecu needs to relearn the air flow.
 

·
Banned
Joined
·
4,483 Posts
NOOOOOOO, its normal, even after resetting the ecu and letting the ecu learn it.........mine used to do that before I got my tune. It sounds like a plastic jug being thumped.....it goes thwumpd.....every 13 seconds.

After the tune, it does not do that anymore.......but you have no leaks, its the air turbulating after your 4 fires every other fire..........at least thats what I deduced........but doesn't it sound sweet when you shift from 1st 2 second........you will get annoyed with people asking if you have a turbo.
 

·
Registered
Joined
·
1,145 Posts
I missed that sounding like i had a turbo. It goes away after you get a TB [:(] At least mine did anyway...An air leak would probably throw a CEL. It might be because your running to lean since there is more air going in than there use to be...[confused]
 

·
Registered
Joined
·
1,803 Posts
ECU RESET
 

·
Registered
Joined
·
170 Posts
You guys do realize that the ECU will reset itself if it senses noticable changes after the 3rd engine start. You will hear about a 10 second long beep to validate. There's no need to unplug the battery for 15 minutes....
 

·
Registered
Joined
·
8 Posts
Discussion Starter #12
The only time I remember my rpms fluctuating before was just on a cold start, when the car attempts to idle down after like 2 minutes.
 

·
Registered
Joined
·
4,805 Posts
sidezero said:
Hey all,

I installed my MM CAI and since I have, when I first start the car once it idles down to about 700-800 I can head a thud sound coming from my engine every few seconds. It only does this when it idles that low, if I give it some gas the sound does not occur. I also noticed that sometimes at stoplights my rpms fluctuate between a 500 rpm range and the car feels very hesitant for a few seconds. Anyone have any ideas on what might be causing these 2 issues?

Thanks
normal operation. (mine has been doing this ever since day 1)

I believe it's the idle or accessory pully or something.
Unless your sound is different than mine.

It comes at like 20-30 second intervals, and it immediately initiates when I flip on the a/c.

(except for the hesitation, I haven't noticed any of that. RPM dips yes.)
 

·
Banned
Joined
·
4,483 Posts
gizmo88 said:
You guys do realize that the ECU will reset itself if it senses noticable changes after the 3rd engine start. You will hear about a 10 second long beep to validate. There's no need to unplug the battery for 15 minutes....
thank you, the ecu reset is no longer needed on ecu's that adapt.
 

·
Registered
Joined
·
1,145 Posts
The ECU just learns the mod faster when it is reset than when u dont reset it. Just depends on what u wanna do....
 
1 - 15 of 15 Posts
Top