Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
finally, i just started to mod my focus,2000 se sedan. i have a short ram intake,intake speed chip,an after merket tach, and a black spoiler.But one thing though, when im at a stop light or a stop,the car tends to turn off.i believe it might be the fuel injectors but if this has happened to anyone please hit me with some knowledge. thanks
 

·
Registered
Joined
·
295 Posts
if you mean one of those cheapo wire in things off of ebay when you say"intake speed chip", then thats your problem get rid of that crap, it hurts you more than it helps you, save money and buy an xcal 2, only way to go.
 

·
FF Cleaning Squad
Joined
·
11,959 Posts
Your problem is that POS ebay "speed chip"

Lose that, plug the MAF harnes BACK INTO the MAF housing and it should run right.

Also if the intake you have does not has a spot for the MAF and you removed it all together. Then figure out a way to reinstall it b/c its needed.

One last thing.



Stop shopping on EBAY for PERFORMANCE PARTS!
 

·
Capt. Urn
Joined
·
5,491 Posts
shopping ebay for performance parts is ok, as long as you know exactly what you are looking at/for and exactly what it will do for/to your car. there are alot of good things on ebay that will save you a lot of money, but there are also alot of shmucks out there who are just looking to take advantage of a sucker.

so, rather then saying, never shop on ebay, i would personally say, be very wary when you shop on ebay.

besides, didnt jim build pretty much his whole turbo setup off ebay?
 

·
FF Cleaning Squad
Joined
·
11,959 Posts
Ok Urn your right.

But when it comes to ebay, if your not buying a New/used namebrand intake, header, or somthing like that its a scam.

SPIfromSPI- here is a good hint as to whether a ebay product is good or not, if it offers 15-20hp and saves fuel and its less than 20 bucks. DONT BUY IT.

If you can find any namebrand parts at a decent price some deals on ebay can be good. but those damn "speed chips" are nothing but a resistor (about .25 cents) and what did you pay for it? a few bucks? You see whats happening?
 

·
Capt. Urn
Joined
·
5,491 Posts
basically it comes down to this, if it sounds to good to be true, it is.

and if you every have a question about a product, feel free to ask us. we will let you know if its legit or just bull$hit.
 

·
Registered
Joined
·
30 Posts
well on ebay there is a T3/T4 for sale for 219 (not including shipping) is that good?
 

·
Registered
Joined
·
818 Posts
If it's a XS-Power or SSauto Crome, then no it's not good.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
well igot rid of that BS "chip" and guess what??............you guys were right!! thanks alot. the check engine light is still on but, the car doesnt turn off any more and thats enough for me, for now..................................................
 

·
FF Cleaning Squad
Joined
·
11,959 Posts
Yup, just reset it.

You do that by disconnecting the negitive battery cable for about 5 min.
 

·
Capt. Urn
Joined
·
5,491 Posts
glad we could help.

[thumb]
 
1 - 13 of 13 Posts
Top