Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
528 Posts
Discussion Starter · #1 ·
Well on the way to work this morning, my ScanGauge showed me a P0133 code, (Oxygen Sensor Bank 1 Sensor 1 Slow response time), I cleared it, and it hasn't come back on yet, but going to do sensors. Now, which ones to get?

I looked on CFM and there are 2 options, Ford or Bosch. Ford at $94(front) $115(rear) and Bosch at $54 (Front) and $54 (rear). Anybody have any experience with either? Will the Bosch's work? Or should I stick with the Ford ones? Thanks for any input.


-Adam
 

·
Registered
Joined
·
181 Posts
Most people will recommend the Motorcraft one, but I've been running the Bosch sensor for 7 months without any issues. Unfortunately it was the only one I could find that had a longer pigtail on it.
 

·
Registered
Joined
·
209 Posts
You should be able to get an NTK O2 sensor at your local parts store for about 50-60 dollars. NTK is the company that makes the oem ford sensors. I tried a bosch sensor and it wasn't hitting on the oil pan and causing false readings. The NTK has a much slimmer body then the bosch. I am also running a ORP though so the sensor location is probably slightly different. Either way though i would go with the ford or NTK brand.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #5 ·
Hmm, Anybody else have experience with those NTK's? They are definitely cheaper.....
 

·
Registered
Joined
·
497 Posts
Once I was able to locate the *CORRECT* listing for a Bosch upstream sensor at my local parts store, you could see NTK stamping on the body. In other words, some Bosch sensors ARE NTK sensors. The trick to getting the right sensors for this car is finding the correct length pigtail. I had to phyiscally match my upstream in order to get the right part from Oreilly and they simply didn't have the correct listing for my downstream sensor. I had to get one with a much longer pigtail and ziptie it away from the halfshafts.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #7 ·

·
FF Affiliate
Joined
·
31,178 Posts
What I tell all my customers to do is get a good price then make sure they have a years warranty

I have used all brands out there from Ford , Advance , Autozone and never had any issues with any of them of ther then on the SVT you do run into some fitment issues with some

Tom
 

·
Registered
Joined
·
79 Posts
I hate that code so much. Get it every other day. I use bosch sensors because they are cheaper. I think you just have a lazy o2 like me. Or the rear one got crushed.
 

·
Registered
Joined
·
10 Posts
So I found them on RockAuto, and the part number for the rear one, is listed different than on CFM.

CFM rear - (DY1103) http://focus.c-f-m.com/fordrearo2oxygensensorforfocussvtzetec.aspx

Rock Auto Rear -(DY1091) http://www.rockauto.com/catalog/moreinfo.php?pk=1014804

Anybody know which motorcraft part number is the correct one for the rear?
About 7k miles ago i had to replace both... have had 2 of these ever since and no issues.

http://cgi.ebay.com/ebaymotors/BORG...odel:Focus&hash=item27bc10e677#ht_1917wt_1167

btw the only difference between the front and back sensor is the cable length
 
1 - 10 of 10 Posts
Top