Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Im trying to install some amplifiers, but i need help trying to find a place to ground my rear battery... i have 0 gauge going to the hatch, i want to ground the rear battery to the rear and dont want to run a wire back to the front...

ive stripped out the floor and there is a small hole near the hatch opening on the left side which would be awsome for a bolt+nut type setup where you just feed the bolt through the ring terminal then bolt it but the underside of the hole is blocked off by the exhaust covering's and its impossible to reach... i dont want to ground to the seat brackets as they do not offer good enough contact... if you all could post pictures of your grounds and offer advice i would be most appreciateive!!!!!

BTW its a black 03 zx3 !! thanks ahead of time!
 

·
Registered
Joined
·
1,982 Posts
you dont ever want to run a ground all the way back to the front. the shorter the ground the better. pull up the side of the carpet on the floor of the hatch and grind a spot clean of paint and debris. drill a hole thru it and bolt your ground there. either that or use 3-4 self tapping screws and run them all thru the 0 guauge eye opening until its secure and wont budge.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
thank you for the information, but ive already known this :( , i want to ground to a spot thats pre-made, i dont want to have to drill a new hole if possible...

also in some cases it is better to run the ground back to the front if the big 3 has been completed and you have a bank of batteries in the back :)
 

·
coooookie monster
Joined
·
7,570 Posts
yes, or you can take off the lower trim by the back hatch where it closes there is a good spot there too
 

·
Registered
Joined
·
90 Posts
Hmm must be different in america took me 5 minutes to gorund my amp. On the inside rear wall of the boot there was a small bolt, undid it, sanded down the paint and bolted it there.
 

·
Registered
Joined
·
539 Posts
i just stuck mine inside the rear seat hinge. worked for almost a year till i took it out. no drilling no bolting
 

·
Registered
Joined
·
1 Posts
I have a 2017 focus sel hatch and I'm putting new amps in. My power is good and my ground works (bolted to rear seat belt bolt with all paint removed)but I get a buzzing when I hit the brakes but no wine when I hit the gas pedal. Is that still a ground issue?
 
1 - 10 of 10 Posts
Top