Focus Fanatics Forum banner

1 - 20 of 38 Posts

·
Registered
Joined
·
666 Posts
Discussion Starter #1
just wondering if anyone know's what happen to tom have been trying to get a hold of him for three day's now hope everything is fine don't know if he is out of town or something like that
 

·
Registered
Joined
·
11,906 Posts
Is this one of those "where's Waldo" kinda questions..........
 

·
Registered
Joined
·
1,073 Posts
...yep that's waldo.....
 

·
Registered
Joined
·
2,380 Posts
We cant get the file to load...

I go to "Send file to Predator" then it brings up a dialog box that makes me select the tune becuase it doesnt see the file size; so I select "SVT Focus (410K)" and then it says "A valid base file can not be found (ujahas3.frg) You need to specify location of this filename. If you dont have a ori file you can get it...blah blah blah..."

It wont do anything...

What are we missing here!?
 

·
Registered
Joined
·
2,380 Posts
p.s. Tom I PMed you my cell number, can you call me so we can figure this out?
 

·
Registered
Joined
·
2,380 Posts
When I select the tune, it says to start to load, and plug the predator in. I do and it loads SVT FOCUS, then just goes tot he main menu. Appears to be a connection problem...but in three computers???

What do we have wrong? I have changed both Baud rates, Im definitely on COM1, I just dont know what else to do...it wont find the device...
 

·
Registered
Joined
·
1,073 Posts
have you loaded the programs from the diablo site onto your computer??
 

·
Registered
Joined
·
666 Posts
Discussion Starter #12
ok got the tune to load but now my car will not start my battery is not dead it's like the pats is disabled ever since i took the number 61 fuse out for the loading of the tune any one know about the pats system
 

·
Registered
Joined
·
666 Posts
Discussion Starter #13
it looks like it is the pat's system so it looks like i have to get my key's re done at the stealership or see if one of my friends has the scanner to do this
 

·
FF Affiliate
Joined
·
30,148 Posts
Check you fuses to make sure they are good and make sure you replaced them in the correct place

DO NOT pull or replace them with the key on

Tom
 

·
Registered
Joined
·
2,380 Posts
Guaranteed the ignition turned on with out these fuses...
 

·
Registered
Joined
·
666 Posts
Discussion Starter #16
so tom if i turned the key on with the fuses out of the car what does that mean

you have to turn the key on and off when your loading the tune when the fuses are out
i did not pull them with the key on but i did turn the key on with them out
 

·
FF Affiliate
Joined
·
30,148 Posts
I didnt say anything about turning on or off the key with the fuses out , what i said was DO NOT pull or replace them with the key on

Tom
 

·
Registered
Joined
·
2,380 Posts
Ah ok, that didnt happen....

Tom, his car has been sitting for about what..two weeks...is it possible he had low voltage? I had my car running and hooked to his while he was loading his tune.

Before loading the tune, with the key turned on, there were no dash lights...no 'brake' 'CEL' 'door open' or anything....does that help?? I wouldnt think having no tune would do that...but, now that the tune is there, the lights come on. Could also be from my charge I gave him.

Any thoughts?
 

·
Registered
Joined
·
104 Posts
If you sit a new vehicle out for a week or two without starting it up odds are that you will have to recharge or jump the battery. The more options your vehicle has the more parasitic draw (constant draw) happening on your battery. If you had something like a Cadilac the parasitic draw is even greater. Solution, jump the battery or charge it.
 

·
Registered
Joined
·
2,380 Posts
been there, clearly not the problem...
 
1 - 20 of 38 Posts
Top