Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Where is the camshaft position sensor bank 1 sensor a?
Also can anyone confirm the part number?
This is for a 2014 Ford Focus SE 2.0.



Is it the one circled on the exhaust side or the other one on the intake side?

I'm getting DTC P0016 intermittently, usually caused by driving for an hour on the freeway then the CEL comes on while idling at a stop light and I pull up that code...

Car doesn't stumble, has quiet idle, no change in performance, mpg is still at 35-37, so I assume it's the sensor going bad and want to replace it.

I also checked the cables around the engine.. everything is plugged in and no breaks in the cable sheath.
 

·
Registered
Joined
·
12 Posts
I literally just picked this code up today also while driving on the freeway
Yesterday I had the battery and battery tray out of the car to run a wire for my amp. Haven’t done a visual. But car shows no sign of drivability issues. Sensors are cheap on rock auto ($20ish)
 

·
Registered
Joined
·
12 Posts
Where is the camshaft position sensor bank 1 sensor a?
Also can anyone confirm the part number?
This is for a 2014 Ford Focus SE 2.0.



Is it the one circled on the exhaust side or the other one on the intake side?

I'm getting DTC P0016 intermittently, usually caused by driving for an hour on the freeway then the CEL comes on while idling at a stop light and I pull up that code...

Car doesn't stumble, has quiet idle, no change in performance, mpg is still at 35-37, so I assume it's the sensor going bad and want to replace it.

I also checked the cables around the engine.. everything is plugged in and no breaks in the cable sheath.

How many miles on your car?
I’m a 5 speed manual at 170k
 
1 - 3 of 3 Posts
Top