Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey, I've had my X reg focus for little over a year now, only 42k on the clock. Never had a problem before this, and it has really puzzled me. Any help would be great.

I was driving along the other day and my car started to... almost splutter, it started struggling as I changed to 4th, at around 2k revs. Dropping down through the gears did not help it either. Now when I drive it, it runs, but it still struggles to gain speed and revs, as I accelerate the car jerks as if its trying to go, but its almost like its misfiring. I checked the oil and noticed it was low, so topped that up. The HT connections look good, waiting on daylight to check sparkplugs properly.

Can anyone else think of what can be checked, or has anyone else had this sort of problem??

Cheers,
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Not personally, I dont know about before. I put red-ex through it every 6-8 wekks. I'll take a look at it.
 

·
Registered
Joined
·
2,211 Posts
Suggest you check the condition of the plug and the 3 small wires that plug into the side of the coil pack. If thats OK, tune the radio to a weak AM station, then drive. Can you hear a crackle in the radio each time this thing misfires?
 

·
Registered
Joined
·
324 Posts

·
Registered
Joined
·
3,737 Posts
> Could be anything. We've yet to determine: fuel, ignition, or other.

Correct.

But... with 42K and not knowing if the fuel filter has ever been changed, it should be changed in any case. So, I'd start there and see if it fixes it.
 
1 - 8 of 8 Posts
Top