Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter · #1 ·
My svt has been miss fireing so i checked spark plugs 1st. So i pulled the boot off and i here a water sound , i look down in there there is water. If i pull the spark plug out water will go into the cylinder. So what happend? Or is it from when my radiator hose blew, but i did t think that much water came out. Plz help i need the car running asap!
 

·
Registered
Joined
·
34 Posts
I had a radiator crack that spewed coolant all over my engine... The liquid is under a lot of pressure, so I'd assume it could've easily gotten to your engine too.
 

·
PARTS HUNTER
Joined
·
3,001 Posts
Use a long skinny flat head with a rag on the end and soak up all that water before taking plugs out. That should be ur misfire right there
 

·
Registered
Joined
·
4,475 Posts
Water could get under the spark plug rubber and collect down in the spark plug area and stay there for weeks if the rubber got repositioned to seal it back off.
(When you were messing with the hose etc.
So yeah sop up the water, clean out the spark plug wiring, and use a bit of silicone grease on the new plug body.
Should be fine.
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #6 ·
Thats wear the water is, down in the spark plug area. So you guys think its just from the hose spraying? Because i didnt even lose enought water to make it run hot.
 

·
PARTS HUNTER
Joined
·
3,001 Posts
Water+electrictronics don't mix it just takes a little
 

·
Registered
Joined
·
530 Posts
Once you get what you can out with a rag, take some compressed air (can buy cans of it for computer/electronics cleaning) and spray in there.

Anytime I remove spark plugs that are mounted through the valve cover I hit the holes with compressed air before removing the spark plugs, helps prevent anything from dropping into the combustion chamber.
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #10 ·
I cleaned all the water out. but it still does the same thing idles fine runs fine but as soon as u let the clutch outto go it it wants to miss fire or somthin. So could it b the coil pack? I dnt think its fuel but i guess it could be. How hard is it to change injecters?
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #11 ·
Ok i pulled out the plugs they all dripped oil. Does that mean head gasket? But still dnt explain the miss firing plz help!!!!
 

·
Registered
Joined
·
1,355 Posts
Valve cover gasket most likely. Ive you took the valve cover off to get the water out you could have torqued it wrong
 
1 - 13 of 13 Posts
Top