Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter · #1 ·
Whille driving on the highway at around 60 to 70 , i have a vibration/stumble from the front end of the car , i had the front end checked out and everything is tight , i also had the tires balanced and rotated . No CEL and gas mileage is good . I am confused on what it could be . So please help me out and thanks
 

·
Registered
Joined
·
1,129 Posts
is it in the steering wheel or the whole front end actually shakes?
 

·
Registered
Joined
·
62 Posts
wheel bearings are my guess, or if it shakes the brake pedal its a prolly a warped rotor. more info on what shakes
 

·
Hatch Nation #136
Joined
·
2,043 Posts
Did it feel like it momentarily kicked out of gear?
Posted via FF Mobile
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #5 ·
the steering wheel doesn't shake its more like its coming from the engine compartment , the wheel bearings are good . Its like ill be cruising along and when i get to a certain speed like 60 to 70 there is a shake , it is hard to explain.
 

·
Premium Member
Joined
·
21,256 Posts
OK, better diagnosis needed. What we need to do here is figure out if you have a fairly rare inner CV problem. Inner CV vibrations are difficult to pin down because the effect will disappear. You will notice a vibration when traveling at a steady speed, but that vibration will disappear when you accelerate. It is worse going uphill at a steady speed, and less, or gone when going downhill. Eventually you'll hear really loud "grrrrrrrrr" or roaring when braking, and rotating the wheel by hand causes a clipping sound like someone running a card through the spokes on a bicycle wheel.

The only other thing could be wheel balancing. I'd assume you had the wheels balanced/rotated as needed when someone was looking at the alignment and suspension.
 

·
Registered
Joined
·
2 Posts
i had a very similar issue with my 06 zx4 and it would start at almost 60 mph and do a pulsing vibration til 70-75mph.My front end was also tight,did this for 8 months so i went on a guess and changed both front wheel bearings and the problem went away.
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #8 ·
ok well i have noticed another thing , when the car is cold and i go to 60 mph i doesn't do it but after the car warms up it does . I think my transmission is going out . It does slip and when you get on the car it will go and the transmission does shift nice and smooth .
 

·
Registered
Joined
·
382 Posts
Might be cupped tires on the inner edge? Tire pressures? Try putting them up to 40 PSI and see if the noise changes. (Be sure you know how the handling might change)
 

·
Registered
Joined
·
5,887 Posts
Whille driving on the highway at around 60 to 70 , i have a vibration/stumble from the front end of the car No CEL and gas mileage is good.
Hi anubis05,

I recommend bringing your Focus to the dealer for diagnosis. They will be able to determine the cause of your vibration, and provide an estimate on the repair. I'm also here if you need any assistance. [:)] Have a good evening!

~Natasha
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #11 ·
My passenger side motor mount doesn't have the hydralic fluid in it anymore , its been that way for a while , i think i need alignment done on my car and thats where this is coming from , im sure of it
 
1 - 11 of 11 Posts
Top