Focus Fanatics Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
299 Posts
Discussion Starter #1
Hey guys I was just wondering if anyone else that has a 2008-2011 Focus either with or without SYNC has added a LOC to the factory HU and added an amp for door speakers. I'm not talking about a sub amp.

Now when I first did this all I had was a sub amp, and it worked and still does work fine, but after adding new door speakers and an amp to power them, I now have a constant buzzing noise from my door speakers only when I switch to AM/FM radio. It comes on once I turn the volume to the first notch, but doesn't get louder if I turn it up. My guess is that the sub amp's crossover filters it out or something? Nothing comes out of sub.

Also, when I switch to AUX or Serius(satellite radio button), I hear a static that gets progressively louder as I turn up the volume, and it doesn't do anything different if my car is on or I rev the engine. And when I am on AUX and pause my mp3 player and turn the volume up, I hear the background of what's playing on the satellite radio.

This is a very odd problem, and I doubt anyone else has anything similar, but worth a shot. My amp is grounded good, using top-of-the-line RCA's from Knukonceptz, A PAC-SOEM-4 for the LOC, a Kicker 11ZX650.4 for mids/highs, but the same problem happened when I used my Infinity KAPPA FOUR instead. So it's not the amp. And I used a different LOC and same problems.

Any help would be greatly appreciated!
 

·
Vince your Moderator
Joined
·
5,074 Posts
How are your gains set?

Do you have an extra speaker that you can test the amp with?

You might have an issue with the LOC itself on second thought.

Are you sure that it is wired correctly?
 

·
Registered
Joined
·
299 Posts
Discussion Starter #3
It doesn't really involve the gains, and they are set low, which if I turn them up nothing different happens.

And yes, I tested the amp with another speaker seperately, same issue.
I also tested the RCA inputs by using my phone with an adapter to plug into the RCA's, and when I did that there was just slight static....

The LOC is wired correctly, I even went through the hassle of unwiring it, and wiring it back.

Two different amps, same problem, two different LOC's, same problem....I'm just thinking it's the factory HU.
 

·
Vince your Moderator
Joined
·
5,074 Posts
^That's a good bet man.
 

·
Registered
Joined
·
299 Posts
Discussion Starter #5
^That's a good bet man.
I'm actually looking into a double din dvd player setup, but I need some part numbers or links preferably for the harness to retain the SYNC system, and the harness for the steering controls.

It'd be nice is someone put up a thread(May be one, I haven't seen one though.) on how their's works with the SYNC.

I have found some without SYNC, but I would like to know if using the SYNC with aftermarket radios is used as like an AUX input to the HU...and also does the steering wheel controls all work? I know there are harnesses, but how well does it all work.

Also will it shut off if a door is opened? I have a lot of questions before I upgrade to an aftermarket HU.
 

·
Registered
Joined
·
299 Posts
Discussion Starter #6
I have decided to go aftermarket. I looked up the harness needed to retain the SYNC and the lcd display above the HU, the harness needed to keep the steering controls to work with SYNC as well as with the new HU, the dash peice/kit, and have a couple different double dinn dvd/navigation HU's in mind!
 

·
Vince your Moderator
Joined
·
5,074 Posts
cool beans!
 

·
Da fofo love remains
Joined
·
1,538 Posts
The problem you are having is most definitely a ground problem. Just try this... take any ole piece of wire. Strip both ends. Unplug all but one of the RCA's from LOC(in order to isolate one single door speaker). Touch one side of wire to exposed non painted metal or (-)battery post. Simply touch the other side to the (-)outer ring of the RCA you still have plugged in. On an RCA..the outer ring is(-) and the inner nipple is (+). Doing this directly grounds your audio signal and essentially provides the same effect of a GLI. If I am correct(and I have dealt with this before with cheaper LOC's), when you touch the wire to the outer ring...the static will go away.
 

·
Registered
Joined
·
299 Posts
Discussion Starter #9
The problem you are having is most definitely a ground problem. Just try this... take any ole piece of wire. Strip both ends. Unplug all but one of the RCA's from LOC(in order to isolate one single door speaker). Touch one side of wire to exposed non painted metal or (-)battery post. Simply touch the other side to the (-)outer ring of the RCA you still have plugged in. On an RCA..the outer ring is(-) and the inner nipple is (+). Doing this directly grounds your audio signal and essentially provides the same effect of a GLI. If I am correct(and I have dealt with this before with cheaper LOC's), when you touch the wire to the outer ring...the static will go away.
It's not only static, i also hear the satellite radio in the background when on AUX mode. I am just going to go aftermarket anyways. But my LOC has two ground wires directly connected and when it's on ground, nothing changes. The wires basically do what you just said. I believe it is either the SYNC system interfering or the HU itself.

Either way, I'll be getting a double dinn touchscreen dvd/navigation system...it'll have way better quality.
 

·
Da fofo love remains
Joined
·
1,538 Posts
Just got unlazy...looked at the schematic of that LOC and I see what your saying....freakin strange man.
 

·
Registered
Joined
·
489 Posts
Yikes - I hope I don't have the same issue. I'm planning on installing a JBL MS-8, not quite the same thing, but if the factory HU is putting out a junk signal, I'm not sure if the processor will be able to clean it.
 

·
Registered
Joined
·
299 Posts
Discussion Starter #12
Yikes - I hope I don't have the same issue. I'm planning on installing a JBL MS-8, not quite the same thing, but if the factory HU is putting out a junk signal, I'm not sure if the processor will be able to clean it.
I sure hope not, this is a pain in the butt to deal with lol. Although you may not have any problems if you don't have the SYNC. I believe the SYNC sends output to the front speakers without using the HU, to be able to hear when it talks and stuff. That may have something to do with it, i really don't know though.
 

·
Registered
Joined
·
489 Posts
I've got the SYNC - anyone else have a random odd occurrence of the volume dropping out once in awhile when you have the stereo loud?
 
1 - 15 of 15 Posts
Top