Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
889 Posts
Discussion Starter · #1 ·
alright, i dunno if its ok but heres the story, whenever i turn the heat, my idling is weird - it doesnt go lower than 750 but i just kinda jumps in between 850 and 750 like 30% of time when heat is on...
i dunno if its related but whenever i just turn the knob to the full heat but vent is off, i hear some kinda weird noise like the fan when its spinning touching something than i just slightly touch the gas pedal even if im not in the gear, it goes away
+ since im asking this another related question to a/c, whenever i turn it on the idling seems alright, but the acceleration not just slower but very slow actually..
any help would be greatly appreciated
 

·
Registered
Joined
·
889 Posts
Discussion Starter · #2 ·
oh and by the way.. the car just hit 50k mi and i checked the spark plugs and stuff and they were fine, i had the same kinda problem before - just without anything on, my idiling was a bit weird to.. it would almost die but then would go back up normal and stuff, so i put that cleaner in my gas tank and it went away
 

·
Registered
Joined
·
975 Posts
kinda sounds like all this is pulling alot of voltage and starving the the ignition system.
an example, my buddy has an eclipse and when ever u hold down both window buttons the idle falls a good 2-300 and starts to stumble.
just a possiblity.
and ur a/c thing is all normal, the a/c pulls alot of power from a 4cylinder car.
 

·
Shot me 3 deer!!!
Joined
·
9,247 Posts
check ur coil pack, i had that problem, it was cracked
 

·
Registered
Joined
·
658 Posts
I have the same problem with mine. Except mine goes from about 1000 down to 600 and then back up. It actually makes it sound like its got some big ass cams in it.
 

·
Registered
Joined
·
800 Posts
lol so does mine^^^^ and it also has this sick ass whine like i have a supercharger from under the hood at idle i think its jealous of my new caddi escalade ext lol
 

·
Registered
Joined
·
345 Posts
similar problem cept my lights dim when i sit at a stop or use the windows, let us know if you figure anything out
 

·
Registered
Joined
·
345 Posts
oh and knoxrocks222 i read that the whine means your alternator is going out so you should probly have it checked
 

·
Registered
Joined
·
975 Posts
kinda sounds like all this is pulling alot of voltage and starving the the ignition system.
an example, my buddy has an eclipse and when ever u hold down both window buttons the idle falls a good 2-300 and starts to stumble.
just a possiblity.
and ur a/c thing is all normal, the a/c pulls alot of power from a 4cylinder car.
^^^
like i said before sounds like ur charging system.
my car had that whine for a few months then it turned into a grinding and then a week after that i lost all power and my alternator gave out completly.
i got my alternator from the junk yard for free and only took my about 1.5hr to fix
 

·
Registered
Joined
·
48 Posts
same here, if i press my clutch and i move like 1-3mph my engine has a soft shudder like it wants to stall and my lights sort of flicker, also if my windows are closed and i press the window button up my lights also dim :S
 

·
Registered
Joined
·
975 Posts
Charging system.
check ur alternator
 

·
Registered
Joined
·
975 Posts
that is also true.
 
1 - 14 of 14 Posts
Top