Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
alright so for the past coupel of months i've had this weird noise from the bottom of my car, i redid my whole exhaust and it's still there, so it was the ol dand new system,. When ever i give it gas or accelerate on city streets i hear a sound liek a (szzszszszszsz) very weird noise, and only under acceleration, also very noticable when on highway. I looked at my heat shields going down the sdtraight pipe, and they were loose. I fixed them up and they are on there tight so it's not from that. I knwo that all my bolts are also tight that connect the felx to the cat and so forth. When i start the car and get under it i can;'t hear it but after it's warmed up , i get out and hear a soudn of air escaping, and first it sounds from the back end, but when you stick your head under it sounds liek it's comming ffrom the flex pipe. I have had this for a little bit now and it woudl be nioce to get rid of. I have the next 2 days off so i want to take care of it. Has anyone had these problem before? I tried to be very specific with it, and sorry if anything is mispelled, i don't care tonight.
 

·
Registered
Joined
·
25,621 Posts
I"ll bet it is a leak at the gasket on the flex. It is just letting enough air through to make the noise. Check for a "burned" spot where the gasket is letting exhaust past.
 

·
Registered
Joined
·
3 Posts
i have the same exact problem....its driving me crazy

i just changed my flex pipe and gaskets....all new factory parts

it didnt work
 

·
Registered
Joined
·
1,146 Posts
It's strange that you can't hear the noise when the engine/exhaust is cold. You would think if its an exhaust leak, you would hear it more with the engine cold becuase once the exhaust warmed up the metal would expand slightly. Maybe I'm wrong though.
 

·
Registered
Joined
·
12 Posts
mine makes rattling noises some one told me it was the Catalytic Converter thats was broke inside and that whats making the rattling noise you might check that and see if thats the problem
 
1 - 5 of 5 Posts
Top