Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
44 Posts
hello fellow focus friends. [loveff]

i also have a ?

when i am idling on N i feel a vibration that i can feel and hear coming from my right side of my ride?
anyone encounter this?
2000 zx3 2.0 zetec.
motor mount?
suspension?
maybe my tensioner pulley shoot idk?[paranoid]

im just looking to get it fixed and look into it.. [ffrocks][strongman]


i will be at FOCUS WARS OCEAN SHORES 2014 for in person observation. [race]
 

·
Premium Member
Joined
·
44,595 Posts
Look in the General Tech section for threads on vibration/motor mount replacement.

Passenger side mount is a common culprit.

You'll need to have more posts to use the BST section, the only place items for sale/trade can be listed (1 mo., 25 post min.).
 

·
Vince your Moderator
Joined
·
5,074 Posts
What is your schedule like? I live in Federal Way. I might be able to take a listen/look at it tomorrow.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #5 ·
Oh OK I didn't know I am new to ff I'll post in the trade threads..

Yeah I figured it was a motor mount but it goes away when driving like a rattle something lose? Idk IMA get it looked at tonight by another fellow focus fanatic. Thank you for your input[headbang]

Look in the General Tech section for threads on vibration/motor mount replacement.

Passenger side mount is a common culprit.

You'll need to have more posts to use the BST section, the only place items for sale/trade can be listed (1 mo., 25 post min.).
 

·
Premium Member
Joined
·
44,595 Posts
No problem, knew you were new here.

Great to get help from other members!
 
1 - 6 of 6 Posts
Top