Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi everyone, I just got rid of my 02 focus svt and got this 08 focus ses. Really like the stereo with sync and how it looks at night! Not as powerful as the svt though but not much.

I live in Canada and recently during the night temperature is around 0 deg C (32 deg F), I notice that the engine warms up quite slow. For example, I was going to visit a friend and there was frost on my windshield, it took me about 8 mins of idling to be able to get the heat to defrost the windshield. After this I drove 3.5 km mostly up hill to his place and the temp gauge ended at a location between 1/4 and 1/3. When I was driving the svt its temp gauge usually reaches the middle after 1.5km of driving at the same temperature. Today I took it to the highway and drove 30km while monitoring the engine temp with the engineering mode. It stays between 79 to 85 C (175 to 185 F). I do have heat once the temp gauge starts to move. The other day I ran a test during which I started the car from completely cold and waited until the engine temp hit 65 C (150 F) and touched the intake hose of radiator. It was warm already. Coolant level is fine, no leaking was found.

Just wonder if this is normal for Duratecs or do I have a thermostat that is partially open or sometimes stuck open? The dealer says I will have no heat if it does stuck open but I haven't been exposed to a bad thermostat so I can't tell. But it does warm up slow. Or, is the thermostat designed to open at a lower temperature? Any help will be appreciated!
 

Attachments

·
Registered
Joined
·
1,249 Posts
The 190F thermostat makes the difference! I was having the same issues with my 2011 ... I could let it sit all day and it wouldn't make heat ... or sitting at stoplights it would even lose temperature.

I had the 190F installed and it's a world of difference!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
The 190F thermostat makes the difference! I was having the same issues with my 2011 ... I could let it sit all day and it wouldn't make heat ... or sitting at stoplights it would even lose temperature.

I had the 190F installed and it's a world of difference!
Yeah I'm actually thinking about giving it a shot. What thermostat are you using right now? The motorcraft rt1193?
 

·
Registered
Joined
·
1,249 Posts
Yup 1193. Got it from rock auto for $45 I can't provide how hard it was - I saw there was a lot involved and brought it to a mechanic. My other vehicle is having some ... issues so I couldn't have the Focus out of commission for more than a day.

I am not sure if the change from 180 to 190 is that much of a difference, or if mine was just going bad, but the heat I am getting is quite nice now.

Last winter I had to block up the lower grille and tape off the upper grille in order to get it to come close to operating temperature and then, it would never get above 180.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Yup 1193. Got it from rock auto for $45 I can't provide how hard it was - I saw there was a lot involved and brought it to a mechanic. My other vehicle is having some ... issues so I couldn't have the Focus out of commission for more than a day.

I am not sure if the change from 180 to 190 is that much of a difference, or if mine was just going bad, but the heat I am getting is quite nice now.

Last winter I had to block up the lower grille and tape off the upper grille in order to get it to come close to operating temperature and then, it would never get above 180.
Thanks so much for your information! Sounds like you had a stuck open thermostat. Mine is just suspecious. I'll replace it and give the cooling system a flush for better heat transfer. Will see how it goes
 
1 - 5 of 5 Posts
Top