Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I just bought a 2014 Focus SE hatchback with 5 speed manual. 23,000 miles. 2.0 flex fuel version. When accelerating briskly it feels like the front wheels are hopping. It feels like they are out of balance but I have had them balanced twice at 2 different shops. It also feels like the driveshaft is bent. It is pretty noticeable. I have been reading this forum about rear motor mounts and wonder if that is what it is. Any assistance would be appreciated.
 

·
Registered
Joined
·
149 Posts
i would at the very least change the tranny torque mount to the one that belongs on the ST. Helped me a lot and its only like 60 bucks for the part. Also its a ford part so no issues with fitment. Only takes 20 min to do
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Is this the RMM people reference? And there is only one correct? My car was manufactured March 2014.

Side note..............i did the snorkel delete this weekend and have a Green filter on the way.
 

·
Registered
Joined
·
149 Posts
Is this the RMM people reference? And there is only one correct? My car was manufactured March 2014.

Side note..............i did the snorkel delete this weekend and have a Green filter on the way.
+1 on the green filter and snorkel del. Yes it is the RMM. There sre 2 RMM for the car. The weaker SE version and the stiffer elec/ST RMM. My car was manf Jan 2013 and it worked for me. I believe that they are the same between 2013 and 2014 but somemone who knows more would have to chime in
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
My build date is 3/2014. How do I know if the new stiffer RMM will work? I have a terrible vibration that i need to track down.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Mine is a 2014 SE Flex MT. Build date 3/14. I see two part numbers but not sure which is correct for the upper motor mount. CV6Z6038C or AV6Z 6038A
 

·
Registered
Joined
·
65 Posts
It could be inner cv joint. Earlier focus models had these problems. You can feel it especially when accelerating. Does it vibrate when you accelerate from, say, 40mph on higher gear?
 
1 - 9 of 9 Posts
Top