Focus Fanatics Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
My svt has a problem. When Im driving at speeds over probably 45 or 50, I get vibration in my steering wheel, as the speed increases, so does the sevarity of the shake. But, it only happens when im accelerating, and then calms down when im driving at a level speed. does anybody have any ideas of what could cause this, I don't think the tires are out of balance, because the last time I had a problem with that, i couldn't go over a certain speed at all. If anybodys got some Ideas I'd love to hear it before I try to get into it and start tearing things apart.
 

·
Registered
Joined
·
930 Posts
I'd have to say inner tie-rod end...I had one go bad, and it would only shake the wheel when I was passing a car (left-side road crown) or I was swerving to the right...
Get the car up in the air and rock the front wheels back and forth...you'll know.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Ok, I give the tie rod a look see, It's gonna suck if thats what it is because I just replaced the passenger sidem about three or four months ago, and from what I can tell, thats where most of the vibration seems to be coming from.
 

·
Registered
Joined
·
526 Posts
It could simply be a tire out of balance. That is where I would start.
 

·
Registered
Joined
·
930 Posts
Ok, I give the tie rod a look see, It's gonna suck if thats what it is because I just replaced the passenger sidem about three or four months ago, and from what I can tell, thats where most of the vibration seems to be coming from.
Was it the inner, steering rack end you replaced??
 

·
BodyKits=PantiesDrop
Joined
·
13,168 Posts
almost guarantee its your wheels are slightly out of balance, you need to go somewhere with a really good machine, especially if you have larger wheels
 

·
Registered
Joined
·
930 Posts
almost guarantee its your wheels are slightly out of balance, you need to go somewhere with a really good machine, especially if you have larger wheels
...But, it only happens when im accelerating, and then calms down when im driving at a level speed.
...I don't think the tires are out of balance, because the last time I had a problem with that, i couldn't go over a certain speed at all.
I can almost guarantee that ISN'T the wheels...
He's right...if it were the wheels, they would ALWAYS vibrate at speed, and get worse the faster you go...
That isn't what he's describing here...
 

·
Registered
Joined
·
872 Posts
If you haven't already done it swap the front and rear wheels. While you have it jacked up doing that, check the front end for any obvious looseness of parts, particularly related to the steering. If you can't find anything, then see if simply swapping the wheels will affect a change. Even with worn/loose parts in the front end for example, that can "exaggerate" the vibration, something has to be "generating" the vibration. A simple imbalance of a wheel/tire maybe, but it may be a tire coming apart (check for the "straightness" of the tread) or a "squiggly" feeling when driving slowly on a smooth road, or a tire runout issue (do the sidewalls of the tire "wobble" when you spin the wheel?). Have the wheels got basically zero runout mounted on the hubs? (in other words make sure that there is no crap/corrosion between the hub and the rotor and the wheel and the rotor). Because you apparantly notice this more on acceleration, is there any noise?.....thrumming/droning/clunking? Are your driveaxles including the CV joints in good shape, especially the RH one including the intermediate support bearing. Any wheel looseness? Are the driveaxle/hub nuts torqued to spec.?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #10 ·
got the car jacked up this morning, and the tie rod seems to be OK. but got a little more info, While im in motion, the vibration starts when I push the gas, checked to see if it vibrates, when i'm not in gear and just pushing the gas, and it doesn't do it then. It also seems as if theres some body shake before the wheel starts vibrating. and it also seems to vibrate more as I first start accelerating (while im moving) and then calms a little throughout, until I let up off the gas. Grumpy There is some noise but I can't tell if thats just due to the body shake, and I can't quite describe what type of sound it is. There does seem to be some clunking in the in the half shaft closer to the tans. when I shake that.
 

·
Registered
Joined
·
774 Posts
My first thought was the wheels weights, the rim is not balanced right...but if that were the case, I think the steering wheel would shimmy all the time. like others have said, start with the most simple and basic and then work your way up from there. Wish I could help more, Ive had some problems like this on several cars. Usually was bent rims or wheels needed balanced, or the car was sitting for a long time and there was a small flat spot in the tire, stuff like that.
 

·
Registered
Joined
·
49 Posts
I hate to bring this back from the dead but I have the same problem. It started all at once. I will accelerate and the steering wheel just vibrates like crazy! i had someone ride with me and they could feel it just sitting in the passenger seat. I also noticed when I turn into a right turn it gets worse and if i'm accelerating into the turn it is extremely bad.

Did anyone find out what caused this so I dont have to buy alot of parts I dont need.

I heard tie rods axles and even clutch failure on another thread. I hope it aint the clutch those seem to run on up there in price. lol (I have 68000 on the stock clutch in my svt btw)
 

·
Registered
Joined
·
16,194 Posts
choppy tires can cause vibration. i just went thru it. i replaced my tires and have smooth sailing now.
 

·
Registered
Joined
·
963 Posts
Motor mount goin bad maybe? Hell i dont know just thought i"d throw that out there.
 

·
Registered
Joined
·
49 Posts
Its not the tires they are brand new. About 2300 miles on them. Had the tire shop rotate them and rebalanced them. Still the same issue. I also know its not the motor mounts. I already checked those. I want to believe its the passenger CV joint. It may sound funny but I just feel like the vibration is coming from there. I dont want to spend $200 and couple hours putting a new one on unless I know for sure some one else did this and it fixed it. lol... :)
 

·
Registered
Joined
·
29 Posts
I had a similar prob last year. I had wal mart rebalance all of my tires three times before replacing all of the tires and when i took it to the shop the tech told me" You can have nasa to balance this tire but if you dont replace these bearings, it'll never stop shaking". and of course thats what it was , a bad wheel bearing. Check it out
 

·
FUBARCUS
2003 ZX3 2016 FoST
Joined
·
7,790 Posts
I had bad wheel bearings sounded like a jet was in the car with me loud as hell cause mine were so bad.
 

·
Registered
Joined
·
1,053 Posts
Well I didn't want to start a new thread so there ya go...

Since I got the SVT the whole car ( not just the steering wheel ) is shaking while accelerating.
If I'm gonna accelerate slowly/in the normal way You can't feel a thing. The more you push the acceleration pedal the more car shakes. It was very bad on 3rd and 4th gear.
Also if I accelerate to, lets say, 50mph and car is in 6th gear it drives perfect. When I want to accelerate ( still in 6th ) car shakes like crazy.

Yesterday I replaced both axles. Well it is a bit better, but now the worst is in 2nd and 3rd gear and it is a bit better when accelerating very quick ( Race mode ;) ).

Truly it doesn't really bother me, since I'm driving only in town, but it is irritating...

If I'm not gonna get it fixed... I will burn it... And I'm dead serious...
 
1 - 20 of 24 Posts
Top