Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi people, new around here [:)]

Hope someone will be able to give me a few ideas about this one. I have a 1.8 Zetec (5dr) X plate with 56K on the clock. Accelerating through 20 to 30 in third and second gear results in a vibration/resonating sound from the back somewhere. I've taken the parcel shelf out so it cannot be that. I've been told it may be the heat shield (sounds like something out of starwars) or a baffle in the exhaust somewhere. Do these sound right? Anything else it might be?

Its such a shame because all other speeds are fine and the rest of the car seems mechanically sound. If it is the exhaust what will I be looking at to get it fixed?

Many thanks in advance,

Andrew
 

·
Registered
Joined
·
732 Posts
Welcome aboard!!
Well I know one thing, it isn't the exhaust causing your problem. If the sound only happens when your in second or third then it isn't the exhaust because you would hear the sound in all the gears. First gear would be the loudest and fifth gear would be the quietest, if it was the baffle. Besides, the baffle usually wears out if you don't drive your car alot because your not letting the exhaust breath (so to say) and it causes the baffle to rust.
 

·
It's been fun.......
Joined
·
3,042 Posts
Yes, welcome.

Without knowing how familiar you are with cars or your car I would still suggest crawling under the rear and checking the exhaust (brackets,hangers, etc) doing a general look-see
to make sure everthing is tight and where it should be. This is of course if you haven't already. Have someone else drive and sit in the back to see if you can better determine where the sound is coming from, left, right etc.
 

·
Registered
Joined
·
1,085 Posts
welcome aboard. have you gone to the dealer to see what is wrong with the car? mayb they can tell you what the problem is
 

·
Registered
Joined
·
161 Posts
A friend of mine with a Protege had a similar thing, that was actually caused from being misaligned and uneven tire wear, not sure if that would be the problem in this case...

just my 2 cents...
 
1 - 6 of 6 Posts
Top