Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello I live in Athens Greece,and I have a Focus model 2000 1.6 litter engine,and I believe its built in Spain.I have a problem with the vehicle engine sensor,or something like that.As I drive along the speed needle will go to 0,the odometer will continue to register,and at times that will go down also indicating just some black lines,and out of the blue sky it will start working again.Please note that during either problem,the tachmeter works just fine.I would appreciate any help anyone can give me on this,meantime I wish everyone a Merry Christmas,and a Happy New Year.Spyros
 

·
Registered
Joined
·
602 Posts
Yes it seems that y need a new VSS, also chk the wires from the head temperature sensor, make sure they are NOT in parallel with the ignition wires.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Yes it seems that y need a new VSS, also chk the wires from the head temperature sensor, make sure they are NOT in parallel with the ignition wires.
Thank you for taking the time to help me.I need also to find out the location of the vss module.Do you know where I can find it?Is it under the dash or in the engine compartment?.Any more info will be appreciated,menatime stay warm as I see you are way up north.Thanks again.Spyros
 

·
Registered
Joined
·
602 Posts
VSS is located on top of gearbox, visible from underneath the car. Have you tried to reroute the head temp sensor cable?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
VSS is located on top of gearbox, visible from underneath the car. Have you tried to reroute the head temp sensor cable?
Hello again
No I have not anything yet as I was trying to find out what am I getting in to it.Please tell me how can rerouting the head temp.sensor cable fix my problem?Is there any interference from such cable?I could have a loose connection somewhere,or any thermal problem with the vss module.Anyway I will look at it after the Holidays,meantime have a Happy new Years celebration,and hope 2009 will be a better one.Spyros
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
vss module

VSS is located on top of gearbox, visible from underneath the car. Have you tried to reroute the head temp sensor cable?
Hello again Nilskje
I just wanted to tell you that I replaced the vss module at the tune of 45 euros,and it really took about 5 to 10 minutes once I found the location which was above the passenger side transaxle.My speedometer works just fine now.Thanks for all the info you have given me.Spyros
 
1 - 6 of 6 Posts
Top