Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
207 Posts
Discussion Starter #1 (Edited)
Trying to play music from 2GB USB flash drive, formatted as FAT32. Sync giving this message: "this device does not support playing protected content".

When I right click to view the song's properties on my PC, it says "Protected: No" so I'm not sure what to do here...

Any ideas how to make this work?

Thanks!

EDIT: SEL without MFT
 

·
Registered
Joined
·
967 Posts
What kind of files are they and where did you get them from?
 

·
Registered
Joined
·
967 Posts
So it's podcasts you're trying to play? As far as I know, sync doesn't play well or at all with podcasts or audio books. I know some people have gotten it to work, but I couldn't tell you how. Maybe one of them could chime in.
 

·
Registered
Joined
·
207 Posts
Discussion Starter #5
well it's just an mp3 file...i tried other mp3 music files with the same result.

i could use my ipod but don't for the same reason you mentioned about podcasts. i can't use voice commands and say "play podcast" or "play next podcast".

just more convenient to use a flash drive and put my podcasts on that if i can get it to work
 

·
Registered
Joined
·
35 Posts
I have had intermittent problems with my fat 32 flash drive. I recently reformatted it and then deleted the unix .files left behind by my Mac after copying the files over. It now plays podcasts and music without a hitch for about 2 weeks now.
 

·
Registered
Joined
·
201 Posts
You don't indicate which car you have; are you using MyFord Touch or do you have the typical head unit?

On my SEL with the traditional head unit, I've found that Sync gets corrupted if you disconnect an iPod without the car being turned off. For example, I had my car for over two weeks (using my iPod Touch via voice commands), and then one day when I went to demo it off to a friend, I was told "this device does not support voice commands". Then I started getting "Index full" error messages.

Using the "master reset" feature seemed to do nothing, but I found if you pull the fuse for Sync for three minutes, it completely resets the system, and all returned to working well.
 

·
Registered
Joined
·
362 Posts
Past three Sync vehicles I have had done this. After it says that, say, "Play all". Worked for us anyway....
 

·
Registered
Joined
·
207 Posts
Discussion Starter #10
You don't indicate which car you have; are you using MyFord Touch or do you have the typical head unit?

On my SEL with the traditional head unit, I've found that Sync gets corrupted if you disconnect an iPod without the car being turned off. For example, I had my car for over two weeks (using my iPod Touch via voice commands), and then one day when I went to demo it off to a friend, I was told "this device does not support voice commands". Then I started getting "Index full" error messages.

Using the "master reset" feature seemed to do nothing, but I found if you pull the fuse for Sync for three minutes, it completely resets the system, and all returned to working well.
sorry, updated my post to include the info. haven't had any issues with ipod yet but i haven't really played around with it that much either
 

·
Registered
Joined
·
1 Posts
As others have mentioned "Sync" is a poor product and gets confused easy. I dub my music primarily from disk to play as MP3s on a USB stick in my 2015 Ford Fusion. Frequently it will come up with the error "unable to play protected material from USB". That's even though you purchased the tracks from Amazon, I Tunes, etc. The Sync system is only looking for the title and artist information in the MP3 tags to display on the screen. If you have more than that it gets confused. I use a program that allows me to edit the tags so only title and artist are used. Those files generally play without issue.
 

·
Registered
Joined
·
26 Posts
Is the flash drive, USB 3.0 or 3.1?
I noticed that my car would only accept 2.0. When doing updates or playing music.
Tried different formats, and still my 2.0 drives were the only ones that worked.

Sent from my SM-G960U using Tapatalk
 
1 - 14 of 14 Posts
Top