Focus Fanatics Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Radio works fine as does clock date audio adjustments etc. But i hit phone button and nothing happens. I hit aux button it looks at it for half a second and returns.
Sync comes up on menu but cannot be accessed. I ran a scanner no codes. I proceeded to rip half the dash out looking for the culprit. I am pointing my finger at the centre screen.
Please chime in if you know this is where all the magic happens.
Laptop accessory Bumper Auto part Electronics accessory Automotive exterior
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #2 ·
I hooked up scanner again today and now I am getting a code from APIM,
U0257 - Lost Communication With Front Controls/Display Interface Module.
I can access the APIM and restored factory settings so I am guessing the com to it are ok,
just need to work out if it cant talk to front controls or vice versa.
 

·
Registered
Ford Focus SE Sport 2003
Joined
·
752 Posts
I hooked up scanner again today and now I am getting a code from APIM,
U0257 - Lost Communication With Front Controls/Display Interface Module.
I can access the APIM and restored factory settings so I am guessing the com to it are ok,
just need to work out if it cant talk to front controls or vice versa.
Did you search for a replacement part for the module?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
Yeah, I didn't even bother ringing up Ford,I imagine it would of been a 4 figure amount.
My apim was delivered today, plugged it in and everything is working as it should, it was blaming the dim for not communicating, it will meet a grisly end for its lies haha. Hope this thread helps someone with same symptoms.
 
1 - 8 of 8 Posts
Top