Focus Fanatics Forum banner

41 - 60 of 71 Posts

·
Registered
Joined
·
5,887 Posts
Meagan,,, it seems you would know of this, now its more than one car and i am really wondering what it is,, [?] i did want to add,, it might be the coolant system re savior tank cap, as they release pressure they can squeak,, just thinkin;;;;;;;;;;;;;;;;;
Your dealer will be in the best position to begin a diagnosis, as I'm not a technician. Once you have an appointment set up, please let me know, along with your mileage.

I just went to the dealer today but of course it wasn't doing it then. I showed them a video of the noise on my phone and they said they had never encountered it before. The problem is it seems to be so sporadic that I have no idea how to replicate it.
My offer still stands to look into some additional assistance. :)

Meagan
 

·
Registered
Joined
·
33 Posts
Mine does the same thing...mine seemed to do it a lot in the cold and snow...so that could explain an electrical issue...if someone finds out please post...haven't heard it in a week or two but things have been trying out and my dealership I'm pretty sure wont recreate it especially since i haven't heard it in a while...they always act like I'm lying to them anyway...got just 10k miles until my factory warranty is up.
 

·
Registered
Joined
·
5,887 Posts
Mine does the same thing...mine seemed to do it a lot in the cold and snow...so that could explain an electrical issue...if someone finds out please post...haven't heard it in a week or two but things have been trying out and my dealership I'm pretty sure wont recreate it especially since i haven't heard it in a while...they always act like I'm lying to them anyway...got just 10k miles until my factory warranty is up.
If you do decide to head to your dealer, please follow-up with me. I'll take a look into how to best assist.

Meagan
 

·
Registered
Joined
·
30 Posts
Mine has done this since day 3 of bring brand new. Sounds like a weak/dying horn. I'll wash the car and see if that causes a bad ground issue. And report back.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #46
Quick update, no change

On the 16th I Pm'ed Meagan and gave her my info, a few hours later I was contacted by a Ford customer service rep explaining me the process and how they work with the dealerships. I was told that the customer care people have access to more info than the individual dealerships do and they would communicate with the shop to help resolve my issue. Sounded great!

Yesterday I dropped my car off at 7:00 am for my oil change and some other minor issues I was having and left it all day. The shop called me around noon, asked me about the noise again(I have had it at the dealer for the same noise 3 times now) and I told them that it usually starts acting up after washing it and getting water under the front wheel wells. They tried all that again, sat it in a bay next to the tech for a few hours, and nothing. I went to go pick it up and after they explained that they could not get it to act up, I asked them what the Ford customer care rep had reccomended they do. He gave me a puzzled look and said that the only information that Ford gave them was that the had been contacted a couple days before my appointment to let them know that my car was coming in, gave them a case number, and that they would be contacted a day or two after my appointment to see how things went.

I guess I assumed that the conversation I had with the rep, that they would be more hands on with the shop and together would have come up with something. Sounds like they are just collecting info case by case and not really helping to resolve anything. Hopefully one of you other guys can get it figured out with your dealer. But I do have to say that my Ford dealer has gone out of there way to help me with this issue.


Quick question, does anyone know if I disconnect my battery, will I lose all my sync info/presets? The next time my car does this I am planning on pulling the plug for a few minutes to see if it stops.

Thanks

PS, thank you Meagan for trying to help [:)]
 

·
Registered
Joined
·
5,887 Posts
Mine has done this since day 3 of bring brand new. Sounds like a weak/dying horn. I'll wash the car and see if that causes a bad ground issue. And report back.
Did you get a chance to wash your car over the weekend? Please let me know, along with your mileage. :)

Quick update, no change

On the 16th I Pm'ed Meagan and gave her my info, a few hours later I was contacted by a Ford customer service rep explaining me the process and how they work with the dealerships. I was told that the customer care people have access to more info than the individual dealerships do and they would communicate with the shop to help resolve my issue. Sounded great!

Yesterday I dropped my car off at 7:00 am for my oil change and some other minor issues I was having and left it all day. The shop called me around noon, asked me about the noise again(I have had it at the dealer for the same noise 3 times now) and I told them that it usually starts acting up after washing it and getting water under the front wheel wells. They tried all that again, sat it in a bay next to the tech for a few hours, and nothing. I went to go pick it up and after they explained that they could not get it to act up, I asked them what the Ford customer care rep had reccomended they do. He gave me a puzzled look and said that the only information that Ford gave them was that the had been contacted a couple days before my appointment to let them know that my car was coming in, gave them a case number, and that they would be contacted a day or two after my appointment to see how things went.

I guess I assumed that the conversation I had with the rep, that they would be more hands on with the shop and together would have come up with something. Sounds like they are just collecting info case by case and not really helping to resolve anything. Hopefully one of you other guys can get it figured out with your dealer. But I do have to say that my Ford dealer has gone out of there way to help me with this issue.


Quick question, does anyone know if I disconnect my battery, will I lose all my sync info/presets? The next time my car does this I am planning on pulling the plug for a few minutes to see if it stops.

Thanks

PS, thank you Meagan for trying to help [:)]
You're more than welcome! Do you have any updates since Friday?

Meagan
 

·
Registered
Joined
·
5,887 Posts
Not really, it made the noise the night before I took it in and the day after I picked it up. [chair]
Thanks for getting back to me. I checked out your case, and I see your CSM was in contact today to give you updates and will follow-up again on the 30th. I'm adding to the notes that the noise is continuing. Please let me know if there's anything else I can do.

Meagan
 

·
Registered
Joined
·
30 Posts
Yes I did wash the car and didn't get a chance to stay outside to listen for it this time. I'm sure it's just a ground issue on the horn somewhere.
 

·
Registered
Joined
·
5,887 Posts
Yes I did wash the car and didn't get a chance to stay outside to listen for it this time. I'm sure it's just a ground issue on the horn somewhere.
Thanks for following-up! :) Please let me know if you need me for anything.

Meagan
 

·
Registered
Joined
·
20 Posts
Discussion Starter #52
Another small update, it was acting up again last night. I disconnected the battery and it kept on going with no change. I reconnected the battery after about 5 minutes.....
 

·
Registered
Joined
·
136 Posts
NOOO! Never disconnect the battery on a running engine. It will be a miracle if you haven't blown the alternator and some electrics
 

·
Registered
Joined
·
5,887 Posts
Another small update, it was acting up again last night. I disconnected the battery and it kept on going with no change. I reconnected the battery after about 5 minutes.....
Will you be heading in to your dealer to follow-up with them on this?

Meagan
 

·
Registered
Joined
·
2 Posts
My car makes the same noise

I have been hearing the same noise from my car, for months. It is irregular; it doesn't happen every time. I've recorded it several times. This video was taken about an hour after shutting off the car: https://www.youtube.com/watch?v=nSljbiGF5ac
This video was taken about 2 hours after shutting off (longer periods of silence between each occurrence of noise): https://www.youtube.com/watch?v=fJLJvTR-8X8
My many videos have been shared with the dealer and the mechanics. My car has been back to the dealer repeatedly. They've had it for days at a time and the noise never happened. It is a mystery yet to be solved!
 

·
Registered
Joined
·
5,887 Posts
Its almost impossible to get the car to act up on cue....I'm hoping with all the other cars that are having this issue, someone is able to figure it out.
If you do circle back with your dealer, or if it becomes more consistent, please follow back up with me.

I have been hearing the same noise from my car, for months. It is irregular; it doesn't happen every time. I've recorded it several times. This video was taken about an hour after shutting off the car: https://www.youtube.com/watch?v=nSljbiGF5ac
This video was taken about 2 hours after shutting off (longer periods of silence between each occurrence of noise): https://www.youtube.com/watch?v=fJLJvTR-8X8
My many videos have been shared with the dealer and the mechanics. My car has been back to the dealer repeatedly. They've had it for days at a time and the noise never happened. It is a mystery yet to be solved!
The detectives are on the case! Working with your dealer is a great first step. I can check out a few more options, please send me a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location.

Meagan
 
41 - 60 of 71 Posts
Top