Focus Fanatics Forum banner

21 - 40 of 71 Posts

·
Registered
Joined
·
136 Posts
Backwoods, yours definitely sounds like the horns shorting, just like my Landy's used to when dunked in a river until I covered all the connections in plastidip
 

·
Registered
Joined
·
4,328 Posts

·
Registered
Joined
·
5,887 Posts
I have the same going on and it has nothing to do with washing or rain. My noise seems to start twenty or thirty minutes after I park it and could last more then 10 minutes. It is coming from under the hood on the left-side and definitely an electronic beep. I noticed it about two months ago and now approaching the 12k miles expiration of the "everything warranty". Just don't have the time to take it in to the dealer and I was hoping to hear some follow-up on this before I have to. Thanks
When you set an appointment up with your dealer, please let me know, along with your mileage. I'll check into this.

I have the same exact thing going on. I wonder what it is? [popcorn]
Have you had a chance to speak with your dealer about the beeps?

I still have no answer either. I have been to the dealer twice for oil changes and they have not been able to reproduce the sound. It has been less frequent in the Wisconsin winters, and I am still handwashing the car once a week. If I ever do get solution, I will post it here. I am about due for another oil change soon.
When the time comes for you to go in for your oil change, please give me a heads up, along with your mileage.

Meagan
 

·
Registered
Joined
·
5,887 Posts
No ma'am haven't had a chance yet....
Once you set up an appointment, please send me a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location. I'll check into some options.

Meagan
 

·
Registered
Joined
·
53 Posts
Once you set up an appointment, please send me a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location. I'll check into some options.

Meagan
[thumb]
 

·
Registered
Joined
·
5,887 Posts
[hihi]

Looks like I'm due in about 2k miles, so within the next 3-4 weeks. Will that still work?

Thanks!
Works for me! :) When you have the appointment set up, send me a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location.

Meagan
 

·
Registered
Joined
·
527 Posts
haven't heard those sounds before. my car (while off for a while) will usually make very quite (battery?) churning kind of sound - which seems normal to me.
the only weird noise i get sometimes is an electronic sound randomly when i'm driving, like the car is mad at me. It sounds different then the sound of the proximity sensors, ive had those sounds before too. Its a constant sound just like when the sensors think something is way too close, but it sounds slightly different. It also happens when I'm not near anything. It makes me think that there is something wrong, but there is no notification and the sound goes away after 1-2 seconds.

just had a standard check up last week @ a local ford dealership - forgot to mention it since it really doesn't happen that often, but the car was fine. only 2200~ miles so far.
 

·
Registered
Joined
·
5,887 Posts
haven't heard those sounds before. my car (while off for a while) will usually make very quite (battery?) churning kind of sound - which seems normal to me.
the only weird noise i get sometimes is an electronic sound randomly when i'm driving, like the car is mad at me. It sounds different then the sound of the proximity sensors, ive had those sounds before too. Its a constant sound just like when the sensors think something is way too close, but it sounds slightly different. It also happens when I'm not near anything. It makes me think that there is something wrong, but there is no notification and the sound goes away after 1-2 seconds.

just had a standard check up last week @ a local ford dealership - forgot to mention it since it really doesn't happen that often, but the car was fine. only 2200~ miles so far.
If this continues, I'm happy to look into it further. Just let me know. :)

Meagan
 

·
Registered
Joined
·
527 Posts
haha yea, I had a minor issue before with the defroster/Heat/AC not working at first, so I assume its just electrical randomness every so often. I can't recall exactly, but I think its the same or a similar sound to when you leave your parking lights on or if the keys are out of the car but the engines on, etc. the "something is wrong" sound. like when i was playing with my headlights before, it would have that sound along with the bulb out error.

Thanks Meagan. I'll PM you if it happens again. Like I said, there doesn't seem to be anything wrong (i hope), and has only happened about 4-5? times in the last 6 months / 2300 mi. Sorry to hijack the thread with a different weird sound.
 

·
Registered
Joined
·
426 Posts
this is really strange,, my 14 makes the noise about 5min after you turn it off, i think its shutting everything down,, i did listed to the video;; just wondering if the tire pressure sensor inside the tire is making that noise, i cant think of anything in that area that would do that... unless you are being bugged by aliens''''''''''''[ohcrap]'
 

·
Registered
Joined
·
5,887 Posts
...Thanks Meagan. I'll PM you if it happens again. Like I said, there doesn't seem to be anything wrong (i hope), and has only happened about 4-5? times in the last 6 months / 2300 mi. Sorry to hijack the thread with a different weird sound.
I'll be around if you need me. :D

this is really strange,, my 14 makes the noise about 5min after you turn it off, i think its shutting everything down,, i did listed to the video;; just wondering if the tire pressure sensor inside the tire is making that noise, i cant think of anything in that area that would do that... unless you are being bugged by aliens''''''''''''[ohcrap]'
Have you spoken to your dealer about this? Please let me know, along with your mileage.

Meagan
 

·
Registered
Joined
·
5 Posts
Any news on this? I just bought a '14 SE manual and it makes this exact same noise with the car off, loud enough that I can hear it on my front porch when the car is parked on the street. I haven't had a chance to take mine to the dealer yet, though even if I do I doubt they'll be able to reproduce the noise. This makes me extremely nervous buying a '14 with 10k miles on it if it's already having electrical problems.
 

·
Registered
Joined
·
5,887 Posts
Any news on this? I just bought a '14 SE manual and it makes this exact same noise with the car off, loud enough that I can hear it on my front porch when the car is parked on the street. I haven't had a chance to take mine to the dealer yet, though even if I do I doubt they'll be able to reproduce the noise. This makes me extremely nervous buying a '14 with 10k miles on it if it's already having electrical problems.
Welcome to the forum, CapeMK3!

I can check out some additional assistance. Once you have the appointment set up, please send me a private message with your VIN, updated mileage, best daytime phone number, full name, and dealer name/location.

Meagan
 

·
Registered
Joined
·
426 Posts
Meagan,,, it seems you would know of this, now its more than one car and i am really wondering what it is,, [?] i did want to add,, it might be the coolant system re savior tank cap, as they release pressure they can squeak,, just thinkin;;;;;;;;;;;;;;;;;
 

·
Registered
Joined
·
159 Posts
Has anybody been to the dealer and gotten an answer? Just wondering what it was.

My '12 SE does not do it.
 

·
Registered
Joined
·
5 Posts
I just went to the dealer today but of course it wasn't doing it then. I showed them a video of the noise on my phone and they said they had never encountered it before. The problem is it seems to be so sporadic that I have no idea how to replicate it.
 
21 - 40 of 71 Posts
Top