Focus Fanatics Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I had the SVT suspension kit installed on my ZX3 by a Ford/SVT dealership, including alignment. Well, obviously I wouldn't be posting this if everything was cool. The inside shoulder of my driver's side front tire wore down about 4mm in less than 2 weeks.

I took the car back to the same dealership, they said they reset the alignment (free of charge... whopee, my tire is permanently damaged), and now I see the passenger side tire starting to go the same way.

I've done extensive reading, I know this points to toe and camber and everything, but I thought I'd be OK with the SVT kit installed at an SVT dealership. I called NTB for a second opinion, and they told me that unless I got a camber kit, it would never be fixed.

HOWEVER, 99% of the posts I found on here seem to suggest that no one using the SVT kit needed a camber kit. If so, it was the rear, and my rear tires show no signs of uneven wear. So here's the question:

Has anyone else experienced this type of uneven wear on their fronts with the SVT kit? And if so, what did you do about it?
 

·
Registered
Joined
·
305 Posts
I have a 04 svt focus that i bought with 27 k miles on it at 32k i replaced the tires because the front tires inside where bald ... i bought 4 brand new tires and had sears do a allignment and they said that the car was just out of a few specs.... i have a extended warrenty and everything if this continuess to happen should or can i bring this in and get the dealer to pay for new tires etc etc ??? ive driven it a few hundred miles so far and cant tell if its wearing uneven yet but if anyone has some info plz let me know or ill probably just call the dealer up...
 
1 - 2 of 2 Posts
Top