Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter #1
Our Focus has recently developed some strange issues. I should start by saying the previous owner had an aftermarket stereo and sub. He left the wires in and I had since pulled them out. For the last months we've been having some strange issues:
-stock 6-CD changer would shut off after a while on it's own. If I press the volume button to turn it back on, it first displays the message "1 HOUR" before turning itself on. It will work for a few minutes, then shut off again. The clock, however, never turns off, so the radio is still getting power, at least partially.
I used to have a Sony MDX-forget-what-model stereo, the one where the face has no buttons, just color LCD display. You have to hit a button in the upper right corner for the face to flip down. If I ever hit that button, the player would completely shut off and reset itself, I could only do this by using the remote. I have since then reverted back to the stock 6-cd changer hoping it would cure the strange issues, no luck. I will add that the only wiring work I had done was basically hooking up the wiring harness for the Sony stereo and yes, I have triple-checked my work. The problem has to be elswhere.

-dashboard gauges won't power on for 20 seconds upon startup. Needles won't move at all and after they do, no issues. All check lights come on: engine, oil, e-brake, etc, just that the needles don't work at all.

I've kinda noticed that it acts like this when it's warm or hot outside. Never had I had problems on cool mornings.
Any ideas? Does anyone know what the "1 HOUR" message on the radio is about? Could it be an overheating amp? Still doesn't explain the dash issue.
I stopped by Autozone and had them check the battery, came back fine. He didn't check grounding though so he wasn't able to tell me if there's any faults there. Battery and alternator came back fine.

Since I've thrown this thread up here, I'll also mention that when the motor is cold, having trouble starting the car. It will turn over but promptly die. I have to crank it then give it a bit of gas and rev her up to about 2k rpm to get her to not die.
 

·
Banned
Joined
·
2,814 Posts
Things sound nutty, but I can at least tell you not to fear the "1 HOUR" message - that's actually a cool feature whereby you can listen to the stereo without having the ignition turned on (indeed, without even having the key IN the ignition, I believe). The car can be completely shut off and, if you push and hold the volume button for a few seconds, you get "1 HOUR" of non-battery-killing play time...
 

·
Registered
Joined
·
157 Posts
Discussion Starter #3
It's interesting to note I don't always get that functionality. So in other words, the radio shuts off while I'm driving, when I turn it on it displays "1 hour". It will do this 3 or 4 times if I turn it on or off but then it will stop displaying it and resume "normal" operation.
So something is definitely amiss.
 

·
Banned
Joined
·
2,814 Posts
^^ Oh yeah - no doubt things are fubar. I was just addressing the only question/concern that I could...
 

·
Registered
Joined
·
85 Posts
I remember something about the older foci ignition cylinders(where the key goes in.) going bad. Sounds like it could be related.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #6
Thread revival. Had the car checked out, it seems to be the fuse panel inside the car. We've measured the voltage going to the radio and dashboard and when we barely touch/push the thing around the voltage varies wildly and even drops out sometimes altogether. Looks like I'm going to replace the whole thing which is not that big of an inconvenience since I gotta pull it out anyway to replace the wiper relay [they don't park right].
 

·
Registered
Joined
·
131 Posts
Well that's good, if it isn't going to cost you an arm and a leg. Electrical problems scare the F out of me. My wife's car just started having problems fully unlocking the passenger door (only succeeds 1/3rd of the times you turn the key in the lock, or so), and one window is now rolling up and down much slower than the rest... and I'm dreading having to track down the problem when it finally needs fixing :p
 
1 - 7 of 7 Posts
Top