Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
I’ve recently bought the ScanGauge and been monitoring lots of ECU data – very fun stuff[:)]

I have noticed two problems:

1. My idle speed falls below 700 – around 640 – is this a reason to suspect IACV?

2. Cylinder head temperature is getting over 230 degrees, especially in city driving – I’ve read about a low fan speed problems and some form of a resistor that usually fail, but wanted to verify first – is this temperature normal?

My car is bone stock[:)]

Thanks,
Nick
 

·
Registered
Joined
·
108 Posts
there is a vac line behind the intake mani that can either crack or collapse. check it, it could slowly be weakening and be getting ready to collapse.
the line goes down behind the mani and then makes 90 deg turn into the block, the elbow usually feels thinner fromthe rest of the line if its collapsing.
^ this should be the first thing to check since it would be the cheapest.

the temp reading ..i dont know due to my lack of a reader.
there are some threads about the resistor, but since youve gat an 01 inspect the cooling system if you have not done so already.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
Thanks.

PCV hose is good - I've replaced it last year.

Sometimes the engine feels like it wants to die, and even dips to 500rpm.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
I'm getting new TPS early next week - it was cheap enough to try it out.

Hopefully that will fix it. I was thinking that IACV might be the problem, but it is a pain to replace, although it's not too expensive - $60 at CFM.
 

·
Registered
Joined
·
345 Posts
have the same problem and im not gonna spend even 60 until my car actually dies but if you figure it out keep us updated
 
1 - 7 of 7 Posts
Top