Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,528 Posts
Discussion Starter #1
i have a tune from FS and i went to the track to go try things out and i cant get passed 1st gear. when ever i get to about6800 RPM the car shoos up to the rev limiter and then the clutch wont engage. if i shut down the car and try to restart it i cant because the clutch wont go down all the way. i have to sit there and pump it like a million times for it to start working normal again. i returned the car to stock then reloaded the tune and it still happens. even when i take the rev. down as soon as i shift gears the car stops going. any help/.
 

·
Registered
Joined
·
8,506 Posts
i dont think the tune could cause the tranny to have a problem... its a mechanical device... as far it having starting issues... i would checked the pressure switch at the back of the cluch... make sure its got good connections and its seated properly.
 

·
FF Cleaning Squad
Joined
·
11,959 Posts
^^
What he said.

Although the CPS will not cause the clutch not to enguage but it will prevent the car from even turning over. Take the flasher out of your car and go to ford for warrenty if you still have one.
 

·
Registered
Joined
·
2,528 Posts
Discussion Starter #4
this doesnt happen when the car is stock only when the tune is on. so i would say the tune has to me the cause. ive had the car for 3.5 years and never had this problem until i installed the tune 2 days ago
 

·
Sückn' n Blown
Joined
·
7,747 Posts
That doesn't make sense at all. I understand it only happens when you have the tune, but the clutch is completely separate from the ECU. The car can be off, and the clutch will still work.
 
1 - 7 of 7 Posts
Top