Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
3 weeks ago i got in an accident in my SVT. 100% her fault. front end damage. my car was in the shop for 2.5 weeks. during that time my tune from Tom showed up. last thursday i went to pick it up, planning on installing the tune right then and driving home and leaving to idaho to Excelerator car show.
I had so much anticipation and excitement; to get my baby back (i dont think i could love a human baby more than i love my SVT), to instal my tune, and to leave for vacation.

after reading the directions the first attempt to install the tune went to 50% while saving the stock tune. second attempt went to 8%. 3rd attempt went to 95%, failed. 4th went to 90%. failed. by now im thinking ill mess with it when i get home from the body shop. took out the predetor, turn the key. nothing. not even firing. i was sure somehow with my luck i royally effed up my ECU and i was stranded. my baby was dead....

with a little hope i tried to install the tune again. the original backup saved, the new tune was installed and now i was ready to go. or not go. didnt start. same as before...

After some thought and some panic i turned on my lights, flashed the highs a few times and realized my car had not been run for 2.5 weeks while in the body shop and the battery was dead! thats why the tune wouldnt install thats why it wouldnt start... GD! the bodyshop was closed. no jump there. no hills to push it... after i found a jump and calmed my heart rate i had the best drive ive had with my SVT. preceeded by the worste experience on my life.

moral.... read the directions. "any power draw will cause the tune not to install"
 

·
Registered
Joined
·
22 Posts
Discussion Starter #2
wow. rookie move. haha. yey me.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
yeah, i know. im glad it worked out. Thanks Tom.
 

·
Registered
Joined
·
755 Posts
Sounds like you woke up in the middle of a nightmare. LOL. You either have good luck or some kinda carma going on.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
yeah, no kidding. i was soooo scared. i found an svt ecu for 99$ or something on ebay though.... could have been a cheap fix maybe.
 

·
I AM DA FOCI FANATIC
Joined
·
3,715 Posts
Yes....I fried mine once I pulled the wrong fuse and thought it was the right one.
 
1 - 7 of 7 Posts
Top