Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
The trunk won't release with the fob, button on trunk or interior button. The fuse is still good and the lights blink when I try to use the fob to release it. Any ideas other than bringing it to the dealer? The emergency release pull handle will release it though.
 

·
Registered
Joined
·
44 Posts
The trunk won't release with the fob, button on trunk or interior button. The fuse is still good and the lights blink when I try to use the fob to release it. Any ideas other than bringing it to the dealer? The emergency release pull handle will release it though.
My Sister-in-law had the same problem. She had to take it to the dealership but it was free.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #4
Thanks. I'll crawl back there again, open it and take a look.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #5
That wasn't it. Everything looked intact. I don't have a voltmeter to check the wiring though.
 

·
Registered
Joined
·
5,887 Posts
The trunk won't release with the fob, button on trunk or interior button. The fuse is still good and the lights blink when I try to use the fob to release it. Any ideas other than bringing it to the dealer? The emergency release pull handle will release it though.
I can look into some options, but it'll require you to go to the dealer for the repair. Let me know if you're interested, along with your mileage.

Meagan
 

·
Registered
Joined
·
78 Posts
Discussion Starter #7
I'll go to the dealer but it's a hassle to do so because of my work schedule.
 

·
Registered
Joined
·
5,887 Posts
I'll go to the dealer but it's a hassle to do so because of my work schedule.
Understandable.

Go ahead and send me a private message with your VIN, mileage, best daytime phone number, full name, and preferred dealer name/location. I'll check into this.

Meagan
 

·
Registered
Joined
·
78 Posts
Discussion Starter #9
Thanks. I got this. I'll let you know if I need help.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #11
Got it fixed. Took about an hour.
 
1 - 11 of 11 Posts
Top