Focus Fanatics Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
990 Posts
Discussion Starter #1
Hello everyone!
So this morning I went to open my trunk and it didn't want to open.
Any thoughts? Below are some of the scenerios I'm having the issue with.
It's a 2014 SE sedan.
1) All of the door locks still work so it's not a fuse
2) When I use the key fob and press the trunk icon twice the lights flash as they would when the trunk is supposed to open.
3) Inside the car the trunk button on the dash triggers the relay inside the car to open the trunk. You can hear it.

Any thoughts on why this might be happenening? My next step is to find a volt meter and just chase down the gremlin. Good thing I was MECP certified at one point (about 11 years ago though.....)
 

·
Registered
Joined
·
272 Posts
I was always afraid of this scenario, with no lock cylinder or cable going to the release.

Are you able to bring the seats forward and climb in to pull the emergency release? May be jammed and/or need lubed.

Please let us know what you find!
 

·
Registered
Joined
·
990 Posts
Discussion Starter #3
Yeah. The only way to open it is to crawl into the trunk.

I think it's a bad actuator. I can hear it click, but it's just not releasing. I'm going to replace it. I'll let you know if it work.

$70 for that stupid part.
 

·
That Guy
Joined
·
13,634 Posts
I've sent my FoST in a couple of times to have this fixed. Reprogramming the remotes didn't work (though now I have a fob that controls both cars, which is kinda cool) and they've replaced the latch a couple of times.

My issue had/has something to do with temperature because every morning the latch will work as advertised but after driving for a couple of miles (at it's worse, it's been a progressive issue) it will then no longer work until the car has been shut off for a while. I imagine that is has something to do with a bad crimp or electrical connection in the hatch somewhere.

Your best bet is to take it to Ford if you're still under warranty.
 

·
Registered
Joined
·
990 Posts
Discussion Starter #6
Unfortunatly I'm out of warranty. I do have the Ford ESP, but the deductable is $100 so I might as weel just change it out.
 

·
Registered
Joined
·
74 Posts
Hello everyone!
So this morning I went to open my trunk and it didn't want to open.
Any thoughts? Below are some of the scenerios I'm having the issue with.
It's a 2014 SE sedan.
1) All of the door locks still work so it's not a fuse
2) When I use the key fob and press the trunk icon twice the lights flash as they would when the trunk is supposed to open.
3) Inside the car the trunk button on the dash triggers the relay inside the car to open the trunk. You can hear it.

Any thoughts on why this might be happenening? My next step is to find a volt meter and just chase down the gremlin. Good thing I was MECP certified at one point (about 11 years ago though.....)
tnygigles66,

When I had my 2012 SE I had the same issue. Found a trunk wire that was broken. Dealership fixed it under warranty. I wrapped the wire bundle with a protective wrapping (was not protected from factory, crap design) and I "did not" reconnect it back to the mounting post. Discovered that the mounting post is to far forward and puts undo stress on the wire bundle causing the wire to break. I'm assuming your car is still under warranty ?? Take it to the dealer and have them look at this wire bundle, right hand side of trunk... Hope this helps... Please see photo below...
 

Attachments

·
Registered
Joined
·
74 Posts
I'll take a look, but I'm fairly confident it's the latch actuator as it's still getting power.
My did the same as yours... I could also hear the relay working on my car as well. My dealer removed and replaced the latch actuator and still didn't work. I then found the broken wire and had to point it out to the service tech...
I'm pretty sure the wire is broken in your harness...
 

·
Registered
Joined
·
74 Posts

·
Registered
Joined
·
233 Posts

·
Registered
Joined
·
74 Posts
I would like to buy you a beer.......

The image you posted is blocked at my work place, but I'm going to assume you got your trunk fixed ?? [:)]
 

·
Registered
Joined
·
233 Posts
>I hope it's fixed ?<

The image you posted is blocked at my work place, but I'm going to assume you got your trunk fixed ?? [:)]
Hi `David,
It's a picture of the trunk wiring harness & since you were offered a beer
I am also assuming that it's repaired [:)]

If it is repaired (?) I think he should buy your a couple of beers or a case (LOL) [thumb][:)]


Look forward to a update. Thanks `David for posting your information [thumb]. It may help other member's that may encounter this problem & be out of warranty...



Peace/Out
 

·
Registered
Joined
·
990 Posts
Discussion Starter #16
It's a picture of the mangled wiring harness in the trunk.
I'm dealing with another issue with the car so I haven't fixed it yet. When I touch the wires it works though. Shouldn't be too difficult to repair.
 

·
Registered
Joined
·
74 Posts
It's a picture of the mangled wiring harness in the trunk.
I'm dealing with another issue with the car so I haven't fixed it yet. When I touch the wires it works though. Shouldn't be too difficult to repair.
Glad to hear you found the problem! Should be a simple splice of the wires and wrap it for good protection. Also... I wouldn't attach it back to the mounting stud though, might have a recurring issue. [:)]
 

·
Registered
Joined
·
74 Posts
Hi `David,
It's a picture of the trunk wiring harness & since you were offered a beer
I am also assuming that it's repaired [:)]

If it is repaired (?) I think he should buy your a couple of beers or a case (LOL) [thumb][:)]


Look forward to a update. Thanks `David for posting your information [thumb]. It may help other member's that may encounter this problem & be out of warranty...



Peace/Out
When I had the same trunk issue with my 2012, someone else here on this forum helped me out in the very same way, so I'm just paying it forward.
No beer required, but appreciate the offer. [cheers]
 

·
Registered
Joined
·
233 Posts
>Good Luck<

It's a picture of the mangled wiring harness in the trunk.
I'm dealing with another issue with the car so I haven't fixed it yet. When I touch the wires it works though. Shouldn't be too difficult to repair.
Hi `Jeremy,
What are your other issues ?

Wish you GOOD LUCK [thumb] on getting everyone fixed [thumb]
Keep us updated `OK
====================================
p.s. ***Hi `David, paying 4ward is GOOD (`if U have the pay 2 go 4ward: )
 

·
Registered
Joined
·
1 Posts
Thanks for showing where the broken wire is. My son had the same problem with his 2013 Focus. Got it fixee thanks to this forum.
 
1 - 20 of 20 Posts
Top