Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello,

The switch on the dashboard to pop up the trunk doesn't work anymore. It did not bother me that much because my remote keys can open the trunk at that moment. After few years, now my key remote refuse to pop up the trunk. So i gave up and used the key to manually open the trunk. Eventually the latch worn out so i had it replaced because trunk refuse to close after i push it down.

So my problem is, the remote keys and switch button inside won't pop up the trunk. Also my signal shows up saying that my doors is not closed. I checked all doors and trunk, and they all are closed. So help me out with this problem. I do not want to take it to the shop because they cost me so much for the labor. I was wondering if you all can give me instructions of how to fix this problem myself. I would appreciate it very much. This is other good opportunity for me to learn more about fixing my car.

Also if you asked me if i have heard any clicks that i noticed in other posts about hearing clicks after pushing the button, i apologize i cannot tell you if there are clicks because im deaf. So i still hope you can help me out with figuring out this problem with the information i have provided. IF you must know if there are clicks, then i can ask my friends to listen for me. Let me know if you need to know if there are clicks.

BTW i drive ford focus z3 2002. If this helps anyone of you to recognize problems. I realize its very common in ford focus to have trunk problems.
 

·
Registered
Joined
·
759 Posts
only thing i could think of is that maybe there is a short in the system closer to the latch.. but yeah knowing about the clicks would be helpful if it clicks but no open. i'd say the latch is messed up. if there are no clicks then the system (IE a short) would be the culprit
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
One of my friend listened to see if he hears any clicks. So far he has not heard any clicks. He said when my remote key works, he could hear click meaning the latch is opening and closing. Now it doesnt even click. So does this mean its the wires?
 

·
Registered
Joined
·
3,487 Posts
I presume that's a hatchback model? If so these models are plagued with broken wires in the harness......the section that moves connecting the hatch wiring to the body.

If you pull loose the grommets, you can see the section of the harness that sometimes goes bad. Fixing it requires some splicing /repairing the breaks, which can also short together.

Good luck.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
yes its a hatchback. I see how come those models are plagued with broken wires? Just because the section that moves frequently breaks the wires?
 

·
Registered
Joined
·
3,487 Posts
Why the harness breaks at that spot? I'm no engineer or designer, but I can tell you.

There's not enough slack (free movement) at that point. That section of the harness is forced to move way too much when you open the hatch.

Is there a fix? Maybe.....when/if mine breaks I'll tell you. [thumb]
 

·
Focus Hoarder
Joined
·
3,633 Posts
enjoy LOl this is what the breaks are like

there is also an active recall on the latching mechanisms that they won;t latch correctly due to improper shielding from water.. one of my wagons did that and was replaced under the recall years ago and they installed a shield/dampener around it
 

·
Registered
Joined
·
65 Posts
there is also an active recall on the latching mechanisms that they won;t latch correctly due to improper shielding from water.. one of my wagons did that and was replaced under the recall years ago and they installed a shield/dampener around it
That recall, 05S27, only covers the rear doors, not the trunk latch. It sounds like you might have a couple problems. Odds are your going to need a trunk pop switch. This was acting up before your remote stopped working so I would bet it needs replaced. I've replaced enough to know they do go bad. While it is very likely that you have broken wires in that harness I still would not doubt you need a new latch. I would check the jam harness first though. Not easy to fix. There really isn't a lot of room to repair it.
 

·
Focus Hoarder
Joined
·
3,633 Posts
shrugs then Ford is absolutely lying on my Oasis which is almost 9 pages long for wagon 2

wagon 1's trunk latch is corroded to hell and I'm goin after ford about that one its actually causing the surrounding metal to rust
 

·
Registered
Joined
·
65 Posts
shrugs then Ford is absolutely lying on my Oasis which is almost 9 pages long for wagon 2

wagon 1's trunk latch is corroded to hell and I'm goin after ford about that one its actually causing the surrounding metal to rust
Sorry. Not seeing it. I see something about the chrome applique on the decklid causing corrosion but not the latch. Thats just a tsb though. Wow. There are a shit ton of recalls on those early foci. I forgot about doing a lot of those.
 
1 - 10 of 10 Posts
Top