Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,073 Posts
Discussion Starter #1
Hey guys... need some help.

I just stopped by AAP and scanned my computer for a CEL code that tripped. I got a P1406:Differential Pressure Feedback Electronic Sensor circuit Downstream Hose.

HOW DO I FIX IT!!!!!! ARGGG!!!!![gunfire][gunfire][gunfire] ZTS[ohcrap][ohcrap][ohcrap]
 

·
I need BOOOOST!!!!!!
Joined
·
6,125 Posts
This is the deal for p1406. It is probably the egr valve.
P1406 -DPF EGR Sensor Downstream Hose Off or Plugged While driving, the EGR monitor commands the EGR valve closed and checks the differential pressure across the EGR orifice. The test fails when the signal from the DPF EGR sensor continues to indicate EGR flow even after the EGR valve is commanded closed. Downstream hose is disconnected Downstream hose is plugged (ice) Plugged or damaged EGR tube Look for signs of water or icing in hose Verify connection and routing (no excessive dips) Verify DPF EGR sensor proper mounting and function (view DPFEGR PID while applying and releasing vacuum directly to sensor with a hand pump)
 

·
Shot me 3 deer!!!
Joined
·
9,247 Posts
or it could very well just be the sensor itself. they go out frequently on the zetecs. the voltages are very fine and finiky. there is a focus hack that can bypass it and allow you to just monitor the ambient air pressure differential instead of the egr pressure. the dpfe doesn't read pressures, but pressure differences. the sensors are about 30-40 bucks at an autoparts store. this is a very frequent problem w/ them and you will find many threads on it!
 

·
Registered
Joined
·
1,073 Posts
Discussion Starter #4
Thanks guys.

I think I'm going to take off the downstream tube and shoot it with carb cleaner just in case, and I figure I'll go ahead and replace the sensor.... since it hasn't been replaced since it was new... and it's 11 years old.

I'll update the results when I finish it tomorrow.
 
1 - 4 of 4 Posts
Top