Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have had my car for about 6 months now and the tranny (5spd man) seems to be a little iffy now. I have driven and owned quite a few manual transmission cars and I just wanna know if this is normal on these Focus transmissions.

When just lightly pressing the clutch there is kinda a "bump" I can feel. It's not rhythmic and some are worse than others.

Clutch seems really weak and very cheap. Low end on these cars is of course weak but the clutch doesn't even seem to like it at all.

When changing gears I can REALLY hear the gear changes when cold or warm.

I know these engines have a specific tick because of the design but I can also kinda hear something that I think is the transmission it's hard to pinpoint it because the normal engine tick. I haven't had any warnings come up so it may be normal.

Sometimes when shifting under regular load gears just wanna "pop" out for me rather than a smooth transition.

High load shifts are kinda ugly but I know that's mostly because of the soft engine mounts (which I plan on replacing soonish).

A friend of mine has a 2013 Titanium Hatchback and when I drove his, it felt quite a bit different and the transmission felt great along with the other Focus's I test drove before buying mine. All of this started after the break-in period. I have just over 3000 mi. on it right now. If this is normal for these transmissions let me know.
 

·
Premium Member
Joined
·
44,595 Posts
If you hadn't mentioned experience & driving others that were 'normal" I'd be saying your shifting timing is off.

Popping out of gear when shifting for example is from speed mismatch/clutch not released fully.

Taken together, needs to be checked out by the Dealer as it doesn't sound normal.

These all use the same trans. (MTX-75) for the manual as has been used for years, and those are not usual shifting behaviors.

Clutches feel very "soft", but should feel the same whichever individual car you try - Titanium is the EXACT same hdwe..

Except for NOT mentioning hard to engage a gear when stopped, I'd be saying the clutch is consistently not releasing fully.
 

·
Registered
Joined
·
65 Posts
Since it's a hydraulic clutch, I would make sure the clutch master cylinder is full of fluid. Sailor has got you going in the right direction.
 

·
Registered
Joined
·
5,887 Posts
I have had my car for about 6 months now and the tranny (5spd man) seems to be a little iffy now. I have driven and owned quite a few manual transmission cars and I just wanna know if this is normal on these Focus transmissions.

When just lightly pressing the clutch there is kinda a "bump" I can feel. It's not rhythmic and some are worse than others.

Clutch seems really weak and very cheap. Low end on these cars is of course weak but the clutch doesn't even seem to like it at all.

When changing gears I can REALLY hear the gear changes when cold or warm.

I know these engines have a specific tick because of the design but I can also kinda hear something that I think is the transmission it's hard to pinpoint it because the normal engine tick. I haven't had any warnings come up so it may be normal.

Sometimes when shifting under regular load gears just wanna "pop" out for me rather than a smooth transition.

High load shifts are kinda ugly but I know that's mostly because of the soft engine mounts (which I plan on replacing soonish)...
Have you been to the dealer and/or has the concern resolved itself since this post? Please let me know, so I can see how to best assist.

Meagan
 

·
Registered
Joined
·
2,517 Posts
I've been dealing with this issue for a long time, 13000KM at the odo, but the MTX-75 seems to be very reliable for the guys on this forum, I talked to my dealer about it twice already, but, apparently, everything is fine... If you got lucky please let me know.
 

·
Focus Preacher
Joined
·
3,417 Posts
I've been dealing with this issue for a long time, 13000KM at the odo, but the MTX-75 seems to be very reliable for the guys on this forum, I talked to my dealer about it twice already, but, apparently, everything is fine... If you got lucky please let me know.
I've been reading alot on this forum since I've joined few months ago...

you cannot have all the problems you mentioned in many threads (paint issue,transmission issues)...

Its sad no dealers in Mx doesn't want your car but still stop trying to always bash on Ford...

stop trolling...thanks!

PS: no cars are perfect...
 

·
Registered
Joined
·
2,517 Posts
I've been reading alot on this forum since I've joined few months ago...

you cannot have all the problems you mentioned in many threads (paint issue,transmission issues)...

Its sad no dealers in Mx doesn't want your car but still stop trying to always bash on Ford...

stop trolling...thanks!

PS: no cars are perfect...
I'm a celebrity! It's fun how the psychology media works!
Greetings from Cancun!
 

·
Premium Member
Joined
·
44,595 Posts
If you mentioned what you dislike about the manual it might help, and others might help you!

Talked to a MkI owner just today about shifting his, hasn't got the timing down yet as he's almost chirping each change with a clutch release at mismatched rpm.
 
1 - 8 of 8 Posts
Top