Focus Fanatics Forum banner

21 - 40 of 42 Posts

·
Registered
Joined
·
1 Posts
2014 focus titanium DCT 14k miles had the tranny grenade today leaving a light. First to second is a sheer nightmare and lost reverse completely. Dropped off at ford dealer and they game a rental. Had anyone had the problem completely resolved by Ford yet or is this an on going issue?
 

·
Registered
Joined
·
5,887 Posts
2014 focus titanium DCT 14k miles had the tranny grenade today leaving a light. First to second is a sheer nightmare and lost reverse completely. Dropped off at ford dealer and they game a rental. Had anyone had the problem completely resolved by Ford yet or is this an on going issue?
Any updates since your dealer visit, Jeffrej1?

Meagan
 

·
Registered
Joined
·
1 Posts
Got a 2012 Focus SE and I was having issues with a loss of power and the transmission would shift into neutral (with the gear still reading D) on it's own. I had to coast it to the shoulder and put it in park. Turned the engine off and tried to restart the car, only it took about 3 tries to turn back on. It did this to me the next day three times!

Took it to an auto store to have the scanner run on it and it gave me 'P0884 TCM power input signal intermittent'. Did some research and all signs point to the transmission control module needing to be replaced. Took to the dealership where I purchased it two years ago and they said it just needed to be reprogrammed with 15B22 and they did.

Drove home right after and the car worked just like it had before any issues. The down side is it only worked for about 12 hrs! Later the same night of it being serviced, I was making a left turn and the car lost power and shift back into neutral on its own, but felt 100x worse. This time a message of "Transmission Malfunction Service Now" popped up. I had to limp home on the shoulder of a busy street at no more than 25-30 mph.

Planning on towing it back to the dealership tomorrow and fight them to actually replace the TCM part in accordance to Extended Warranty 14M02.
 

·
Registered
Joined
·
1,091 Posts
Got a 2012 Focus SE and I was having issues with a loss of power and the transmission would shift into neutral (with the gear still reading D) on it's own. I had to coast it to the shoulder and put it in park. Turned the engine off and tried to restart the car, only it took about 3 tries to turn back on. It did this to me the next day three times!

Took it to an auto store to have the scanner run on it and it gave me 'P0884 TCM power input signal intermittent'. Did some research and all signs point to the transmission control module needing to be replaced. Took to the dealership where I purchased it two years ago and they said it just needed to be reprogrammed with 15B22 and they did.

Drove home right after and the car worked just like it had before any issues. The down side is it only worked for about 12 hrs! Later the same night of it being serviced, I was making a left turn and the car lost power and shift back into neutral on its own, but felt 100x worse. This time a message of "Transmission Malfunction Service Now" popped up. I had to limp home on the shoulder of a busy street at no more than 25-30 mph.

Planning on towing it back to the dealership tomorrow and fight them to actually replace the TCM part in accordance to Extended Warranty 14M02.
They should replace with no problem now, 15B22 doesn't fix anything, it's just a software update to capture error codes for a failing TCM. Which it now has done.
 
C

·
Guest
Joined
·
0 Posts
Got a 2012 Focus SE and I was having issues with a loss of power and the transmission would shift into neutral (with the gear still reading D) on it's own. I had to coast it to the shoulder and put it in park. Turned the engine off and tried to restart the car, only it took about 3 tries to turn back on. It did this to me the next day three times!

Took it to an auto store to have the scanner run on it and it gave me 'P0884 TCM power input signal intermittent'. Did some research and all signs point to the transmission control module needing to be replaced. Took to the dealership where I purchased it two years ago and they said it just needed to be reprogrammed with 15B22 and they did.

Drove home right after and the car worked just like it had before any issues. The down side is it only worked for about 12 hrs! Later the same night of it being serviced, I was making a left turn and the car lost power and shift back into neutral on its own, but felt 100x worse. This time a message of "Transmission Malfunction Service Now" popped up. I had to limp home on the shoulder of a busy street at no more than 25-30 mph.

Planning on towing it back to the dealership tomorrow and fight them to actually replace the TCM part in accordance to Extended Warranty 14M02.
mine acts up like that only standing still at a stop trying to start moving, it pops the code p0219 over rev, how can it throw a over rev while the computer's data logger shows the car at 0 mph in drive and rpm only 2750 to me a retired master auto tech the clutch felt like it failed to engage,
can't wait for my new mazda to come in more every day, 20 fords since 1962 this and my wifes 2015 escape will be our last,
 

·
Registered
Joined
·
1 Posts
I found this forum after googling the problem. This all happened over 2 days. The 1st time, I was on the freeway in heavy traffic. The car stalled & I could see there was no gear highlighted on the dash. I turned it off, turned it back on again, was able to drive the 2 miles to work. No warning had come on. This happened again soon after. Again, no gear highlighted, no warning. The 3rd time I was in the McDonald's drive-thru with my two young sons. It didn't work to turn it off & on again. It locked in park & I couldn't change gears at all. Now a warning came on "Transmission Malfunction Service Now". I took it to the dealer the next morning. No loaner & rental wasn't covered. So, I rented a car on my own. That was Friday, today's Tuesday. Dealer just called to say they can't find anything wrong, there's no record of a warning coming on. Are you kidding me? Am I supposed to drive my kids around in this car knowing there's a problem? What are my rights here?
 

·
Old Phart
Joined
·
44,595 Posts
Much more info. avail. in the MkIII TSB, Recall & Problems section than in this old thread that needs to be moved there.

There was a service letter out to owners for a free update that was intended to give more warning of a problem & add codes that would be recorded for problems such as yours. Not a recall, optional for owners but worth having done. The exact situation you are in had happened all too often.

http://www.focusfanatics.com/forum/mk3-tsb-recall-problems-archive/594257-field-service-action-15b22.html

Stick to your guns on needing a repair, call the Ford Service Line to bump it upstairs for assistance with the Dealer by a Regional Customer Service person. They are somewhat limited in what they can force a Dealer to do, but should be able to put some pressure on.

A couple reports today of a current back order on the TCM needed, and covered by an extended warranty that includes 1 day rental for the installation (14M02). Might have to drive it to save on rentals, up to you on chancing it.

I'd want to get a confirmed promise of repair ASAP, this situation isn't new to anyone in a Dealership at this point.
 

·
Registered
Joined
·
1 Posts
I also ran into similar problem today in my 2012 fired focus se. I got in my car cranked it up and check engine light came on and transmission malfunction service now. It was also acting as if didn't want to change gears. I remember receiving a letter about this in 2015. Is this something I should be alarmed about? Only had it two years and it only has 40,000 miles on it
 

·
Old Phart
Joined
·
44,595 Posts
It needs checked/repaired, most likely the TCM replacement mentioned above.

Still under the power train warranty at that age/miles, doesn't even need the extension to pay for it yet.

Some basics still need to be checked depending on codes found, bad battery/connections can also cause issues for example.
 

·
Registered
Joined
·
2 Posts
Transmission Malfunction, Check engine light

I have had the same issue. Not sure if this has anything to do with it, but I jumpstarted someone else's car a week and a half ago. A couple days after, I had the check engine light come on and a power loss, I pulled over immediately and turned off the car. I drove it to my mechanic and he reset it with his fancy diagnostic computer.
Several days later, same thing except I got the "Transmission Malfunction" error message this time. I was able to drive it back to his shop at regular speeds, only the check engine light stayed on.
I'm wondering if anyone who has been having this issue before me has any updates on how this was resolved for them?
 

·
Registered
Joined
·
1 Posts
I am having the same issues now with the warning symbol and jerking, anyone know how much it would cost to have it fixed at the dealership? or if the transmission has to be replaced?
 

·
Registered
Joined
·
2 Posts
Reply.Trans

I have had this several times now. I've had this occur about 4-5 times now, i lost exact count but all within the last 2 months or so. My girlfriends uncle works at Ford, he told me it is the Transmission Control Module and that it is covered by Ford up to 150,000 miles, you can look this up for yourself. I haven't taken it to the dealer yet because the first couple times my mechanic friend reset the code. Then i found out about the coverage up to 150,000 miles and i havent made it to the dealer yet. Last time i kept driving with the check engine light on and the car acted normal and one day the check engine light went off on its own.
There is a link to the settlement and its conditions of coverage by Ford on the car complaints com website, google it, although you should probably be getting something in the mail as well (i have).

Please share any experiences you have if you take it to the dealer.


Also, I'm curious have you had just the check engine light come on or have you also had the "TRANSMISSION MALFUNCTION ERROR"? I've had both.
 

·
Registered
Joined
·
1 Posts
Transmission Malfunction

i have a 2012 FF SEL with about 101,600 approximate miles on it. It was raining pretty bad today and on the highway on my way to work i got the transmission malfunction service now notification. i had slowed down andn got off the high way and it happened again... I safely went another 20 mins to work but am unsure of a fix? i bought it from CarMax in July of 2017. Any ideas?
 

·
Registered
Joined
·
367 Posts
I got the "service trans now" message, and it was just driving on Interstate at 65. Luckily, only 5 miles from home. I got 93K miles, too.

No shuddering or bucking, though.

Post above reminded me that the Trans TCM does have 150K mile warranty. Thanks for posting! Got letter from Ford a couple years go. Will take it on this Mon, 4/30th.
 

·
Registered
Joined
·
58 Posts
Well this happened to me (2012 SEL) with 62300 miles, recall were done to update software a year ago, got letter on the xtended warranty on transmission. Happened today was driving at 78 mph no indication that anything was wrong. It jerked then slowed down a little before the warming light came on in the cluster and the engine light on. Was about 10 miles from dealer so slowed down to 55 and drove to dealer, after 5pm. No Loaner but said it would be at least a couple of days before they can look at. Will let you know results when I speak to them next week, sigh :(
 

·
Registered
Joined
·
58 Posts
Well this happened to me (2012 SEL) with 62300 miles, recall were done to update software a year ago, got letter on the xtended warranty on transmission. Happened today was driving at 78 mph no indication that anything was wrong. It jerked then slowed down a little before the warming light came on in the cluster and the engine light on. Was about 10 miles from dealer so slowed down to 55 and drove to dealer, after 5pm. No Loaner but said it would be at least a couple of days before they can look at. Will let you know results when I speak to them next week, sigh :(
TCM was replaced under extended warranty on the transmission. So hopefully all is well now.
 

·
Registered
Joined
·
1 Posts
I live in hilo Hawaii I bought 2011 Ford fiesta with the trans problem I looked at the trans and the filler hole is to low I filled it two quarts one quart cmar out so I closed it well the filler hole is to low on my trans anyway I put oil on top throught the cooler hose hole and put the amount I lost I relearned the shifting doesnt shift very well but as soon as the trand malfunction light comes on it shifts like clock work the PC or tcm is backwards how is that warning malfunction and it shifts like clock work weird but once you stop and turn off car you have to catch the drive and go till the malfunction light comes on and smoothe shifting does anyone have this happen and how would I get Ford to reverse the PC or tcm so it will run smoothly without the malfunction light this is wierd but it worked and I drive it with no shuddering when malfunction light is on but regular from start you have to rev it to about 1and a half the car will move then one hard shift them malfunction light goes on and smoothe shifting wtf tell me any Ford guy tell me what or why does it do that
 
21 - 40 of 42 Posts
Top