Focus Fanatics Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 · (Edited)
Trans Problem???? [:)][:)][:)][:)][:)][:)]FOUND PROBLEM MUST READ[:)][:)][:)][:)][:)][:)]

[:)][:)][:)][:)][:)][:)]MUST READ[:)][:)][:)][:)][:)][:)]*PROBLEM FOUND READ LAST PAGE[:)][:)][:)][:)][:)][:)]MUST READ[:)][:)][:)][:)][:)][:)].I Have a 2000 Focus SE with a Zetec. It is a ATX with 152,xxx. Recently the car has developed a strange issue. When you drive the car normal all is good shifts fine, But when you take off with it floored it does not shift it hits 5 grand and just stays there will not shift to next gear. Its like it is bouncing off rev limiter and not shifting. The garage says its the trans gone bad, but i feel as it might be a fuel issue? it has a new fuel filter. Any ideas?
 

·
Registered
Joined
·
1,484 Posts
sorry man....i haven't heard of this problem before...i def. can see it being a fuel problem though
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
I feel the same way. (could be fuel issue)The fluid is not Burnt at all it is red. I did a mobile 1 ATF change and filter 1 month 2500 miles ago. The trans shifts fine normal driving no problems it is just at Wide open throttle (floored) it wont shift. but the motor wont tach over 5 grand usually it would hit almost 6 before it would shift
 

·
Registered
Joined
·
1,484 Posts
if there isn't enough fuel going to engine due to a blockage or something wrong with the fuel pump or filter, it could trick the computer into thinking that it is actually "topping out" and than the computer won't let it go into the next gear...that was my reasoning behind what I said.
 

·
Registered
Joined
·
206 Posts
If there's a cable or vacume tube from the throttle body to the transmission, I'd check them. It could be busted not letting your tranny get that high pressure for take off.

Just a guess
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #8 ·
Did not notice any loose or broken lines but will check again. if you use more than 5/8 throtel it wont shift.But it also wont tach over 5 k. take off slow shifts great
 

·
Registered
Joined
·
40 Posts
I agree that it sounds like a tranny prob. I would recommend taking it in. If the shop finds the problem you could swap out the parts yourself and save cash but I would recommend having a shop check it out. Preferably a Ford garage.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #12 ·
Brought it to the place where I bought it. I bought the warranty they offer for 10 dollars a week when i bought the car.Came in handy now. They say its the tranny and they are putting one with 65 k in. at no cost to me [burnout] i will let you know when i get it back. To me i am still not convinced it is the tranny, they car would not tach enough to reach its shift point. But we will see
 

·
C2H5OH
Joined
·
11,867 Posts
Sounds like a shift solenoid or maybe TPS issue. Not fuel related.
 

·
Registered
2017 Focus 1.0 Ecoboost 2003 Focus ZTW
Joined
·
271 Posts
Will it rev over 5 grand in neutral? You might have 2 separate issues going on. The trans seems to be the weak link in the Focus so you'll probably have one problem solved. By the way, if that timing belt hasn't been changed yet you need to do it yesterday!
 

·
Registered
2017 Focus 1.0 Ecoboost 2003 Focus ZTW
Joined
·
271 Posts
Will it rev over 5 grand in neutral? You might have 2 separate issues going on. The trans seems to be the weak link in the Focus so you'll probably have one problem solved. By the way, if that timing belt hasn't been changed yet you need to do it yesterday!

Sorry for the dp but my browser hung up.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #16 ·
No it wont rev over 5 k in neutral either. The timing belt was changed about 15 k ago. so you think tranny and something else too? Also there is no check engine light and the computer has not stored any codes (according to dealer).
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #17 ·
Not The Trans

The dealer installed a used trans with 65 k on it. Called and said the car was fixed. went down got in it. It has the same problem it will not tach over 5 k in any gear including neutral. The car used to tach over 6 k before it would shift. it is like it is hitting a rev limiter or something. there is no check engine light and the computer checks out OK. I have no clue, nor does the dealer.[?|]

It will remain there until fixed
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #18 ·
Still having the same issue could it be the TPS, it does not want to tach over 5k even in neutral it hits 5 k stumbles and then continues up slowly. I have no idea where to go next please help
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #19 ·
I was still having this problem with it not wanting to tach over 5 K after doing some research Ford has a safty act on the Fuel distribution model aka the fuel pump. Which is basically a recall but the are calling it an extension of the factory warranty. They tested the car and my fuel pressure was dropping to 8 psi at WOT. they put in a brand new redesigned fuel pump and problem is fixed, car has more power it does not vibrate at idle any more and is in the low 30's on gas insted of 27 or so MPG. All focus are cover for 10 years unlimited millage so guys call ford and get a new fuel pump the recall number is 03N01 just tell them is stumbles and you have a rough idle and they will install a new fuel pump free of charge my car feels like new it fixed more than the problem i was having
 
1 - 19 of 19 Posts
Top