Focus Fanatics Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
784 Posts
Discussion Starter · #1 ·
hey guys, about 2 weeks ago i was driving and i herd a wineing nose. it seemed to be coming from the trans. it only does it when you push it over 5 grand. does anyone have any ideas? any advise would be helpfull.
 

·
Registered
Joined
·
970 Posts
check your DSI motor/cable :)
 

·
Registered
Joined
·
784 Posts
Discussion Starter · #3 ·
where is that, whats it do
 

·
Registered
Joined
·
1,316 Posts
k, the dsi clip is on the side of your block, on the battery side of engine compartment. it is really easy don't let people make it confusing. it freakin took me like hour to find it one day and it wasn't that freak'n hard
 

·
Registered
Joined
·
784 Posts
Discussion Starter · #5 ·
ok what should i look for on this dsi... what is the dsi any ways
 

·
Registered
Joined
·
784 Posts
Discussion Starter · #6 ·
I found it...dual stage intake, if thats the problem do you think i should get the OEM replacement or the billet one from CFM?
 

·
Registered
Joined
·
970 Posts
there's an updated OEM part that is better then the stock one...up to you which you use...i'm gonna go out on a limb and say the problem is most likely the DSI motor...your DSI switches from long to short runners at 5k rpms, which is probably what is causing the noise
 

·
Registered
Joined
·
784 Posts
Discussion Starter · #8 ·
i tried some things today... this noise is present even when the car is in neutral. i can here it from 3k all the way up to 7k and gets louder as the rpm goes up. could this still be the DSI moter??? or some thing else.
 

·
The Librarian
Joined
·
13,116 Posts

·
Registered
Joined
·
784 Posts
Discussion Starter · #10 ·
i was reading the other threads and i still get the power at at all rpms even at 5k when it switches runners. i looked at the dsi and the cable and its all togeather. this sounds kinda like the JRSC spooling up... just not as loud. if i cant get any where with this ill just go to the dealer. [thumbd]
 

·
Registered
Joined
·
970 Posts
Anything rubbing on your axles? Shot in the dark but pretty easy to check out.
 

·
Registered
Joined
·
784 Posts
Discussion Starter · #12 ·
ill have to check that out on the weekend i got prom today....sux lol
 

·
Registered
Joined
·
3,860 Posts
Yeah, that seems to be a common problem on the SVTF, I am just wondering when mine will finally break. lol
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top