Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,868 Posts
Discussion Starter · #1 · (Edited)
Ok so i have run into a problem with my car that has me really stumped.. ok so lets start with what i have.. i have a 2002 focus zx3 built motor running 25lbs of boost, 5spd with the quaife tranny.. stage 4 clutch master clutch and fidanza flywheel.... ok now to the prob.. yesterday i drove home from school about 8 miles.. no probs.. i didnt hit boost at all.. just drove normal. i just put the motor and tranny in because i had to do some motor work in about 100 miles prior. and as i pulled into my garage and put the park brake on and let out of the clutch it bogged down and made a scrapping noise. so i pushed the clutchback in and it went back to normal.. then made sure it was in neutral and tried again... and again the same noise and it bogged down. so i shut it down. a few hrs later i went out to move it i started it no probs but when i went to move it, it bogged down again...again made the noise and wouldnt really move. (and yes i made sure the parking brake was off).. ok.. so i pulled the tranny out and pulled the clutch and pressure plate off. i cant see anything that looks messed up.. the tranny will spin by hand and all the parts look normal. nothing is loose missing or broken that i hav found...so im lost.. help me find a few things to look at...
here are some pics

the throw out bearing


the flywheel



clutch pressure plate side



flywheel side



pressure plate





thanks
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter · #2 ·
no ideas from anybody?
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter · #4 ·
i know the master cylinder is good because when i depress the clutch it workd just fine and also my brakes and clutch pedal act fine
 

·
Fins Up!
Joined
·
4,843 Posts
if you are reingaging the clutch and the tranny is in neutral the only thing in the tranny that is spinning is the input shaft. it may be a bad input shaft bearing... if i am understanding you right.
 

·
Registered
Joined
·
1,868 Posts
Discussion Starter · #6 ·
ok yall i figured it out... for some reason i decided to try spinning the imput shaft once again.. and again it turned... But something was telling me to just keep turning it... and suddenly ... IT STOPPED.... and would not turn any more... so i went the other way and again.... STOP..... so this afternoon i split the cases and just look what i found....




One of my bolts on the diff backed its way out..and i found another one loose... fotunately nothing was damaged.. except the bolt... so now i need to find a diff bolt.. any ideas where to find some?
 

·
Token Engin-nerd
Joined
·
3,414 Posts
ya i was going to say you shoud split the case it sounded to me like something was binding in the gears

search long and hard for chunks of material in the trans...

I would only go OEM for those bolts they are a special alloy and head design that can sit in oil and not back out

and this time use red loctite when you put it back together [;)]
 
1 - 9 of 9 Posts
Top