Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
well im having shifting issues in my spi right now, it wont shift into 1st. im hoping a filter and fluid change will fix it, but if not, what esle could cause it?
if my tranny is going, how much does a new or rebuilt tranny for our cars go for?
 

·
Banned
Joined
·
7,946 Posts
lol, you may have the funniest thread title of the day!!

to install a rebuilt tranny, your looking at around 1500-2000
 

·
Registered
Joined
·
1,218 Posts
lol, you may have the funniest thread title of the day!!
haha yes!


you should put the zetec tranny in there[:)] just drill out your flywheel or its even easier if its auto! much easier to find and maby even cheaper
 

·
Registered
Joined
·
75 Posts
Discussion Starter #4
damn... so could it possibly be a shift actuator? or possibly just need a filter/fluid change? i remember reading something about that on here a while ago, but cant find the thread... it had started out with slow shifts, then it wont shift into 1st. didnt make any weird noises, just kinda all happened in a couple days

and yes it is an auto

what a time for this sh!t to happen
 

·
Registered
Joined
·
1,218 Posts
a fluid/filter change is always good who knows when its been changed or even if it ever has ..i know a fluid/filter change on my old escort made a world of diffrence ..add some nice lucus or some other kind of conditioner too
 

·
Registered
Joined
·
75 Posts
Discussion Starter #6
well got the filter changed, shifts smoother, but still wont go into 1st like its not even there... put it in 1st drives like its in drive but starts in 2nd
 

·
Registered
Joined
·
1,218 Posts
do you have an rpm gauge?
 

·
Registered
Joined
·
75 Posts
Discussion Starter #9
well looks like ill be leaving the spi community pretty soon... kinda sucks, ive gotten attached to it, but i gotta 98 seville on the way it looks.
how about rebuilding my current transmission? what kinda costs would i be lookin at for that?
 
1 - 9 of 9 Posts
Top