Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,380 Posts
Discussion Starter #1
Hey Tom, Mike and I tried to call you so we could get his predator issue figured out, well, Diablo helped us get the base tune back in so he has an odometer again. No fried ECU.

I am trying to load the tune you emailed onto the predator but I keep getting an error message on the predator:

"Expected 419840, got 393248"

Also, the baud rate is set at 11520 COM1, thats all fine. I unchecked compressed send (that causes a "base ori file not specified" message. I also keep getting the "the real file size could not be dertirmined, please select from the list..."

No ideas man. We've tried calling all day, every day since monday (when you told him to call) and we are at a loss.

I will PM you my cell number, if you could PLEASE call me Id greatly appreciate it...

Thanks
 

·
Registered
Joined
·
2,380 Posts
Discussion Starter #2 (Edited)
Im also getting this error when I try to load under Advanced:

"The Calid of your base file does not match the calid of your tune file. The Calid of the tune file is ujahas3 and the base file is . Please either find the correct base frg for this tune or use the backup file you downloaded from the predator."

Thats the error word for word...

Something just isnt stirring the koolaid here...
 

·
Registered
Joined
·
4,602 Posts
sounds like you might have a software problem on your computer maybe if you try reinstalling the software?
 

·
Registered
Joined
·
2,380 Posts
Discussion Starter #4
Did that about 42 times also...

..the Calid (calibration ID; I assume) of the custom tune does not match the base file tune...I think our problem lies somewhere in there..
 
1 - 4 of 4 Posts
Top