Focus Fanatics Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
I changed the timing belt on my '03 zetec and i now have no power in the first 3500 RPM, but after that it seemes to have more power than ever before?


I am also having intermintent issues with the idel rising and falling. It wants to run 20 mph with no throttle input, and then try to die with no obvious pattern...


Any help? Anyone had similer issues? which way is the timing off?
 

·
FF's Night Security
Joined
·
28,766 Posts
Definitly sound like the timing is off. Just retime it. No need to tear the front of the engine down. Just take the cam cover off, valve cover off, and retime it.

Also just to be sure what kind of motor do you have? Is it SOHC or DOHC?
 

·
Registered
Joined
·
38 Posts
Discussion Starter #5
Yes and no. I did not buy the tools, but i found substitutes. A 5 mm metal file and the 1/4" extension from my ratchet set
 

·
Captain Retard
Joined
·
2,583 Posts
Do you have a check engine light?
 

·
Registered
Joined
·
38 Posts
Discussion Starter #9
No CEL, I have watched the videos. They are a great help. I believe the extension may have been just a little too short. I work in a fab shop so i made a few 3/16"x1"x7.5" plates to use cam holders. Does anyone have demensions on the pin? (lenght, diameter, or thread pitch/count)
 

·
Premium Member
Joined
·
21,250 Posts
M4 x 1.25 IIRC, but I don't know the length. Did you try the screwdriver method for the crank?

Your condition sounds like the cam is advanced, but there's no way to tell how much or how many teeth. Probably only 1-2 teeth off otherwise I don't think it would run.
 

·
Captain Retard
Joined
·
2,583 Posts
I can measure the crank pin tonight if you want.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #14
Thank you for the measurements. I want to bulid this tool, and figure out what it would cost to build them so i can help others out as well.

If i can make them for $5 then i can "sell" for $5 plus shipping.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #15
@Missourileo-I would love to get that measurement. Thank you.
@whynotthinkwhynot-Thank you for the specs on that. Should be able to find something to use. I was also thinking one or two teeth. It runs fantastic in the top end, but just is a dog in the bottom three grand.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #17
Thank you for the measurement. I cannot find a bolt that matches that thread/diamater.....
 

·
Captain Retard
Joined
·
2,583 Posts
I measured it, and it is roughly 3.75" from end of thread to tip...............
 
1 - 19 of 19 Posts
Top