Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
442 Posts
Discussion Starter #1
any idea what would cause the tensioner to break? it was working fine for a couple days after replacing my timing belt and tensioner. i have a zetec with comp cams and adjustable cam gears. It was timed right and all and now the tensioner has gave out.

any ideas are appreciated
 

·
FF's Night Security
Joined
·
28,766 Posts
How did you know it was broken was it just vibrating around? did the belt fly off? I ask these questions cause mine is not loose but you know how you get the little arrow in the little window and then tighten it down. Well I did that and now it just moves everywhere. Been like that for a little over a year now no problems in fact I went and got the cam gears dyno tuned but mod for the car todate!
 

·
Registered
Joined
·
442 Posts
Discussion Starter #4
yea it moves around. i noticed it because i thought it was out of time and then saw the tensioner was vibrating. hmm i guess ill make sure the belt doesnt start to inch off the belt and if it does i guess ill get advance to get me another one..
 

·
FF's Night Security
Joined
·
28,766 Posts
Mine moves around but the tensioner does'nt move around just the pointer. Been like that a long time. Is the actual pulley moving or just the pointer. If its the pulley moving then thats bad. Did you replace with a new tensioner or the old one?
 

·
Registered
Joined
·
442 Posts
Discussion Starter #6
well the pointer was i dunno if the tensioner was or not to begin with. i retightened everything and then after i could move the tensioner with my hand so i guess it is broke now for sure then. ill figure it out tommorow i guess after college classes
 

·
FF's Night Security
Joined
·
28,766 Posts
Has long has the pulley its self is'nt moving then I think your allright but I could be wrong. I"m just saying I"ve been driving mine for over year like that no problems. Though I know I'm comming up on a timming belt change soon which is a little disapointing considering that I just got the cam gears dyno tuned recently
 

·
Registered
Joined
·
3,487 Posts
My 2c......I've never done a Focus timing belt job, but hundreds of Nissans. Your problem may be in the belt itself, rather than the tensioner. If the belt has a tight spot, and you set the tension on the loose section, the belt will get extremely tight for a few degrees of the rotation.

This causes wear on the tensioner and the belt, as well as noise. The fix....a new belt, an OEM belt. All timing belts can have this problem, but after-market belts are mostly to blame. IMO.
 
1 - 9 of 9 Posts
Top