Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
431 Posts
Discussion Starter · #1 ·
third gear grinds and ive gotten all synchros replaced anyone have any idea whats going on here ? think adjusting the shift cables would to any good ?
 

·
Registered
Joined
·
105 Posts
Adjusting might help. Do you have a short throw? I've heard some guys have issues with those and 2nd/3rd shifting. I had it as well but i adjusted the linkage, removed the counterweight, added a dogbone, and changed the fluid to BG syncroshift II and its smooth as butter now [8D]
 

·
Registered
Joined
·
431 Posts
Discussion Starter · #3 ·
yeah i have a short throw but its been like this before the short and yeah i was thinkin bout adjusting it im not sure how to yet because its just a plain 2000 zx3 i seen some links to show how to's on the adjustment but i dont know if they are all the same i think the svts are diff right well if you got anymore info please let me know and also my counterweight seems diff then the ones ive seen so its confusing haha maybe because they show from newer models of the focus i dont knwo though and i dont know what a dogbone is haha if its really something that exists but im new to the focus mods and such ! and thanks for info advice
 

·
Registered
Joined
·
105 Posts
Ah, yeah im not so familiar with the standard zx3 prior to 03. The dogbone mount is actually the lower engine torque mount (it just looks like a dog bone). Keep looking around the forum, everyone one here knows their stuff, especially the moderators.
 
1 - 5 of 5 Posts
Top